Results 1 to 7 of 7

Thread: Problems with VLC the output its in this thread...

  1. #1
    Join Date
    Apr 2011
    Location
    Santiago de Chile
    Posts
    24

    Exclamation Problems with VLC the output its in this thread...

    got OpenSUSE 11.4 and VLC is not working also here is the output:
    VLC media player 1.1.8 The Luggage (revision exported)
    Blocked: call to unsetenv("DBUS_ACTIVATION_ADDRESS")
    Blocked: call to unsetenv("DBUS_ACTIVATION_BUS_TYPE")
    [0x81de8b4] inhibit interface error: Failed to connect to the D-Bus session daemon: /bin/dbus-launch terminated abnormally with the following error: Autolaunch error: X11 initialization failed.

    [0x81de8b4] main interface error: no suitable interface module
    [0x81dfb04] main interface error: no suitable interface module
    [0x804e12c] main libvlc error: interface "globalhotkeys,none" initialization failed
    [0x804e12c] main libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.
    [0x81deebc] qt4 interface error: Could not connect to X server
    [0x81deebc] skins2 interface error: Cannot open display
    [0x81deebc] skins2 interface error: cannot initialize OSFactory

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Problems with VLC the output its in this thread...

    Post result of:

    Code:
    zypper lr -d
    Code:
    rpm -qi vlc
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: Problems with VLC the output its in this thread...

    Quote Originally Posted by caf4926 View Post
    Post result of:

    Code:
    zypper lr -d
    Code:
    rpm -qi vlc
    fengzhureloaded, In addition to caf4926's recommendation of information that you MUST provide for us to understand this, can you also provide the output of typing the command in a terminal :
    Code:
    rpm -qa '*vlc*'

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Problems with VLC the output its in this thread...

    And you should have followed this
    Multi-media and Restricted Format Installation Guide
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Apr 2011
    Location
    Santiago de Chile
    Posts
    24

    Default Re: Problems with VLC the output its in this thread...

    thanks for cat4926 and oldcpu for your great support,
    zypper lr -d -> Everything Enabled
    I have installed packman like three times and i still got some problems with........
    man, a extremely basic question.... when KDE starts my laptop doesn't sounds how can i set a sound when KDE starts......
    and the notification......
    The Audio playback device HDA Intel (Conexant Analog) doesn't work. Failing back to HDA Intel, HDMI 0 (HDMI Audio Output)
    its driving me crazy.....
    This great OS makes me think that there is a hardware problem....
    Look this laptop is a little old... do i migrate to Kubuntu?
    thanks....

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Problems with VLC the output its in this thread...

    Quote Originally Posted by fengzhureloaded View Post
    thanks for cat4926 and oldcpu for your great support,
    zypper lr -d -> Everything Enabled
    I have installed packman like three times and i still got some problems with........
    man, a extremely basic question.... when KDE starts my laptop doesn't sounds how can i set a sound when KDE starts......
    and the notification......
    The Audio playback device HDA Intel (Conexant Analog) doesn't work. Failing back to HDA Intel, HDMI 0 (HDMI Audio Output)
    its driving me crazy.....
    This great OS makes me think that there is a hardware problem....
    Look this laptop is a little old... do i migrate to Kubuntu?
    thanks....

    This
    The Audio playback device HDA Intel (Conexant Analog) doesn't work. Failing back to HDA Intel, HDMI 0 (HDMI Audio Output)
    Is not unusual

    But you didn't actually post the info we asked for....
    We don't want you to look at at in say ... Oh that's fine...
    We want to look at it. So can you post it here please
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: Problems with VLC the output its in this thread...

    Quote Originally Posted by caf4926 View Post
    But you didn't actually post the info we asked for....
    We don't want you to look at at in say ... Oh that's fine...
    We want to look at it. So can you post it here please
    Agreed. Its not possible to help without requested information. Without the information, one is forced to wildly speculate which is worse than betting in a lottery (speaking of which I did NOT win last nights lottery ! ).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •