Results 1 to 4 of 4

Thread: VLC, MPlayer Slow on Playback of HD files.

  1. #1

    Default VLC, MPlayer Slow on Playback of HD files.

    So, I'm wondering why this is happening.

    I can't seem to watch 576p or 720p files without either VLC tearing and blocking or MPlayer freezing for a few frames, or stuttering. I can't figure out why.

    I have a Intel Q6600 and a GTX480 with the latest drivers on OpenSUSE 11.4. Qt 4.7.1

    On VLC 1.1.8/1.2.0 I've tried X11 video out, XVideo video out and GLX video out. I've also tried enabling hardware decoding under Advanced > Inputs/Codecs > FFmpeg to no avail.

    On MPlayer 0.6.9, I set my cores to 4, and and tried XVideo output and VDPAU output.

    I honestly can't figure out how I'm still not getting good performance.

    Thanks,
    Matt
    Last edited by LostChild1; 06-Apr-2011 at 13:52. Reason: Added version information.

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: VLC, MPlayer Slow on Playback of HD files.

    What video driver are you using with your nVIDIA video card? I would suggest you load the most recent version 260.19.44 and I normally load this driver the hard way. Second, how is your multimedia setup? I have a script file called mmcheck that help check this out. You can find it here:

    MultiMedia Checker or mmcheck - Check Your openSUSE MultiMedia Setup in Just 16 Steps

    I have found that using the proprietary video driver and making sure all media files are loaded allows most anything to play properly. The Intel Quad Core Q6600 is a solid performed and equal to two dual core E6600 CPU's as I remember. Your CPU and Video card should more than up to the task of playing any video files.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: VLC, MPlayer Slow on Playback of HD files.

    Quote Originally Posted by LostChild1 View Post
    I can't seem to watch 576p or 720p files
    Can you point us to an example on the web of these files ?

  4. #4

    Default Re: VLC, MPlayer Slow on Playback of HD files.

    Quote Originally Posted by jdmcdaniel3 View Post
    What video driver are you using with your nVIDIA video card? I would suggest you load the most recent version 260.19.44 and I normally load this driver the hard way. Second, how is your multimedia setup? I have a script file called mmcheck that help check this out. You can find it here:

    MultiMedia Checker or mmcheck - Check Your openSUSE MultiMedia Setup in Just 16 Steps

    I have found that using the proprietary video driver and making sure all media files are loaded allows most anything to play properly. The Intel Quad Core Q6600 is a solid performed and equal to two dual core E6600 CPU's as I remember. Your CPU and Video card should more than up to the task of playing any video files.

    Thank You,
    I'm using the proprietary driver, version 270.30 which is a beta. I'll try a rollback to 260.19.44 see if the situation improves. I also load them the hard way.

    I also just tried your mmcheck the other day and everything seems to have checked out. I'll try again to double check.

    And oldcpu, a few are Blurays of mine that I've ripped to my PC, and a few are from HD camcorders.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •