Results 1 to 10 of 10

Thread: Wireless Authentication Required

  1. #1

    Default Wireless Authentication Required

    Keeps popping up like I don't know what my password is but I made my password easy so I could remember yet it still keeps popping up it's really annoying I can get Ethernet but not wireless on my Asus EeePC 1005HA. Why does it do this it never used to until recently, I'm almost temped to uninstall OpenSUSE 11.4 even though I love it if it's going to be this much of a headache.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Wireless Authentication Required

    What were you using before 11.4?
    What type of encryption?
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Wireless Authentication Required

    I was always using 11.4 also WPA I believe.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Wireless Authentication Required

    Create a new user login and test it
    Does it have the same issue?
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: Wireless Authentication Required

    Quote Originally Posted by caf4926 View Post
    Create a new user login and test it
    Does it have the same issue?
    Yeah same issue it baffles me I can usually debunk things like this on my own but this one is just a head scratcher.

  6. #6
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: Wireless Authentication Required

    On 04/06/2011 03:36 PM, Dichune wrote:
    >
    > caf4926;2319286 Wrote:
    >> Create a new user login and test it
    >> Does it have the same issue?

    >
    > Yeah same issue it baffles me I can usually debunk things like this on
    > my own but this one is just a head scratcher.


    Did you use the wallet? It sounds as if you did not.

  7. #7

    Default Re: Wireless Authentication Required

    Quote Originally Posted by lwfinger View Post
    On 04/06/2011 03:36 PM, Dichune wrote:
    >
    > caf4926;2319286 Wrote:
    >> Create a new user login and test it
    >> Does it have the same issue?

    >
    > Yeah same issue it baffles me I can usually debunk things like this on
    > my own but this one is just a head scratcher.


    Did you use the wallet? It sounds as if you did not.
    you mean the keyring? yeah I used it but it didn't help.

  8. #8
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: Wireless Authentication Required

    On 04/06/2011 05:06 PM, Dichune wrote:
    >
    > lwfinger;2319332 Wrote:
    >> On 04/06/2011 03:36 PM, Dichune wrote:
    >>>
    >>> caf4926;2319286 Wrote:
    >>>> Create a new user login and test it
    >>>> Does it have the same issue?
    >>>
    >>> Yeah same issue it baffles me I can usually debunk things like this

    >> on
    >>> my own but this one is just a head scratcher.

    >>
    >> Did you use the wallet? It sounds as if you did not.

    >
    > you mean the keyring? yeah I used it but it didn't help.


    Yes, that's what I meant. When I replied, I couldn't see your sig and did not
    know you are using Gnome.

    Look at the info in /var/log/NetworkManager. That may say why your secret is
    being rejected.

  9. #9

    Default Re: Wireless Authentication Required

    Quote Originally Posted by lwfinger View Post
    On 04/06/2011 05:06 PM, Dichune wrote:
    >
    > lwfinger;2319332 Wrote:
    >> On 04/06/2011 03:36 PM, Dichune wrote:
    >>>
    >>> caf4926;2319286 Wrote:
    >>>> Create a new user login and test it
    >>>> Does it have the same issue?
    >>>
    >>> Yeah same issue it baffles me I can usually debunk things like this

    >> on
    >>> my own but this one is just a head scratcher.

    >>
    >> Did you use the wallet? It sounds as if you did not.

    >
    > you mean the keyring? yeah I used it but it didn't help.


    Yes, that's what I meant. When I replied, I couldn't see your sig and did not
    know you are using Gnome.

    Look at the info in /var/log/NetworkManager. That may say why your secret is
    being rejected.
    I don't seem to have the directory I've searched but can't find it btw I'm using LXDE

  10. #10
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: Wireless Authentication Required

    On 04/06/2011 06:06 PM, Dichune wrote:

    I guess that you are using ifup, not NetworkManager.

    In that case, you need to make wpa_supplicant log the data. Start it manually
    using the same arguments as yielded by 'ps ax', but remove any "-B" switch and
    add "-ddd". That will log with the most verbosity.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •