Results 1 to 3 of 3

Thread: libgtk-x11-2.0.so.0 ERROR

  1. #1

    Default libgtk-x11-2.0.so.0 ERROR

    Hello,
    Since last week I can't run inkscape or firefox anymore. I don't know what I did to cause this. I only allowed updates to be installed. when I try to run inkscape on the command line I get this error:
    Code:
     ~> inkscape 
    inkscape: symbol lookup error: /usr/lib/libgtk-x11-2.0.so.0: undefined symbol: gdk_pixbuf_get_formats
    I reinstalled gtk, inkscape and firefox but it did not work.
    Anyone knows how to solve this.
    thanks in advance.

  2. #2
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    2,919

    Default Απ: libgtk-x11-2.0.so.0 ERROR

    Hello try to install this library
    Open your terminal and write
    Code:
    su
    Code:
    # zypper install libgtk-x11-2.0.so.0
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1070 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  3. #3

    Default Re: Απ: libgtk-x11-2.0.so.0 ERROR

    I reinstalled the libgtk-2_0-0 lib but it still doesn't work.
    thank you anyway.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •