Results 1 to 6 of 6

Thread: Can't use pppoe on 11.4 livecd

  1. #1

    Default Can't use pppoe on 11.4 livecd

    I've download opensuse 11.4 livecd ms5 both kde and gnome,when i trie to use use pppoe to connect to internet,it said i should install linux-atm,but how can i install linux-atm?

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,138
    Blog Entries
    40

    Default Re: Can't use pppoe on 11.4 livecd

    Since openSUSE-11.4 has NOT been released yet, this post does not belong here, but rather it belongs under the Pre-Release/Beta subforum area. We ask our users to try a bit harder in following our guidelines for putting their help requests in the proper area. If we did not have such guidelines this forum would be chaos.

    I ask that both WEB based and NNTP users do NOT reply to this request for help until I can move it to the proper Pre-Release/Beta subforum area. I will post again on this thread after it has been moved (in about 30 minutes).

    Thank you for your understanding.

  3. #3
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,138
    Blog Entries
    40

    Default Re: Can't use pppoe on 11.4 livecd

    Quote Originally Posted by billma View Post
    I've download opensuse 11.4 livecd ms5 both kde and gnome,when i trie to use use pppoe to connect to internet,it said i should install linux-atm,but how can i install linux-atm?
    This thread has now been moved to the Pre-Release/Beta subforum area. Both WEB based and NNTP users are invited to reply to help. Thankyou for your understanding wrt moving this thread.

  4. #4
    upscope NNTP User

    Default Re: Can't use pppoe on 11.4 livecd

    oldcpu wrote:

    >
    > billma;2289122 Wrote:
    >> I've download opensuse 11.4 livecd ms5 both kde and gnome,when i trie
    >> to use use pppoe to connect to internet,it said i should install
    >> linux-atm,but how can i install linux-atm?

    >
    > This thread has now been moved to the Pre-Release/Beta subforum area.
    > Both WEB based and NNTP users are invited to reply to help. Thankyou
    > for your understanding wrt moving this thread.
    >
    >

    Are you sure your setup correctly. I am running pppoe from both 11.3 and
    11.4 RC1. They start correctly on installation. Do you go thru a router,
    Mine does and the pppoe is actually set up there. My 11.4 is the 2.6.37
    kernel. I have not tried the liveCD version.

    I Do Not have linux-atm installed, but Do Have linux-atm-lib installed.

    Not sure if this is any help.
    --
    Russ
    openSUSE 11.3 (2.6.34.7-0.7-default)|KDE 4.6.0 Release 377|
    Intel core2duo 2.5 MHZ,|8GB DDR3|GeForce 8400GS
    Nvidia 260.19.29|

  5. #5

    Default Re: Can't use pppoe on 11.4 livecd

    openSuse 11.4 Final released and I have the same problem...
    Fedora: pppoe-setup
    Ubuntu: pppoeconf
    openSuse: have to download linux-atm from Internet even if I don't have any chance to connect to it...

  6. #6
    upscope NNTP User

    Default Re: Can't use pppoe on 11.4 livecd

    aliancemd wrote:

    >
    > openSuse 11.4 Final released and I have the same problem...
    > Fedora: pppoe-setup
    > Ubuntu: pppoeconf
    > openSuse: have to download linux-atm from Internet even if

    I don't have
    > any chance to connect to it...
    >
    >

    Are you going thru a router? I uses pppoe to access my ISP.
    With 111.4. Worked out of the box. All my pppoe setup is done
    in the router.

    on my router I have
    connection type: PPPOE
    WAN IP Obtain automatically
    user name: xxxxxxxxxxxxxxxxxxxxxxx
    Password: xxxxxxxxxxxxxxxxxxx
    Re-type Password: xxxxxxxxxxxxxxxxxxxxxxx
    Primary xxx.xxx.xxx.xxx
    DNS Secondary xxx.xxx.xxx.xxx

    auto-reconnect always on
    idle time out 5 minutes
    MTU 1452

    If I remember right the MTU number came from the ISP.

    Not sure if this will help but may give you some idea of the
    PPPOE parameters I had to use.



    --
    Russ
    openSUSE 11.4 MS1 (2.6.37.1-1.2-desktop)|Platform Version
    4.6.1 (4.6.1) "release 2"|Intel core2duo 2.5 MHZ,|8GB DDR3|
    GeForce 8400GS (NVIDIA-Linux-x86_64-270.18)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •