Results 1 to 6 of 6

Thread: Kile, the latex editor, Problem after upgrading to SUSE 11.4

  1. #1

    Default Kile, the latex editor, Problem after upgrading to SUSE 11.4

    Recently, I have upgraded to SUSE 11.4. Suddenly this strange problem has come from no where. When I run kile I get the message

    "QStatusBar::insertWidget: Index out of range (4), appending widget"

    And, I am not able to compile from Kile. While I press pdfLatex inside Kile, it becomes sorts of unconscious.

    I am sorry for this question. It would be great help if someone can guide me in right direction.

    I am using SuSE Linux 11.4

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,431

    Default Re: Kile, the latex editor, Problem after upgrading to SUSE 11.4

    Which version of Kile are you using? I have the KDE4 version and this does not have the problem you have.

  3. #3

    Default Re: Kile, the latex editor, Problem after upgrading to SUSE 11.4

    i am using the latest version of KILE. after upgrading to SUSE 11.4 everything worked fine for one day but the next day when i start KILE i get the message

    "QStatusBar::insertWidget: Index out of range (4), appending widget"

    O-Christ. it looks difficult. Help! Plesase

  4. #4
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,431

    Default Re: Kile, the latex editor, Problem after upgrading to SUSE 11.4

    OK - opening Kile in a terminal produces exactly the same message but Kile runs and compiles without any problem. (I normally just click on a TeX file and so don't see any such messages.)

  5. #5

    Default Re: Kile, the latex editor, Problem after upgrading to SUSE 11.4

    hi john thanks for the reply.

    see when i am in kile and compile file with the command "pdfLatex", it just compiling forever without producing any result. And, when I close the KILE, I get the message

    "QStatusBar::insertWidget: Index out of range (4), appending widget"


    On the other hand when I run the "texmaker" and compile the .tex file inside it. It displays the message "Process Started" forever. And, when I close the program, I get the message on the terminal

    "QProcess: Destroyed while process is still running."

    I have not idea how to solve it. Thank you for your help.

  6. #6
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,431

    Default Re: Kile, the latex editor, Problem after upgrading to SUSE 11.4

    Don't you even get any messages in the log window? I get a number of messages from pdflatex about errors but it still generates the pdf.

    When you say 'upgraded' do you mean you upgraded using the DVD; I reinstalled from CD and of course downloaded all the supporting texlive files afresh? Perhaps there is a minor incompatibility between the texlive installations on 11.3 and 11.4.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •