Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Problems with upgrade applications in Opensuse 11.4.

  1. #11
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Problems with upgrade applications in Opensuse 11.4.

    Answering what Carl asked above my device is Geforce 8400 GS. Can knowing this help to solve my problems?
    I have had no problems with compiz in KDE but in Gnome I had to inactive it at all.
    That device should work well.

    KDE by default doesn't use Compiz
    http://dl.dropbox.com/u/10573557/Dis...-managers.jpeg
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  2. #12

    Default Re: Problems with upgrade applications in Opensuse 11.4.

    What a nice surprise!
    KDE was performing all the effects that compiz does in Gnome perfectly. Only now I came to know that it was kwin doing this natively without even needing compiz. That's why they worked so right.
    I've kept using kde longer to take advantage of it all.
    Thanks.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •