Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Having Long delays in Logging in, posting messages or most anything Tonight (4-4-11)

  1. #1
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Unhappy Having Long delays in Logging in, posting messages or most anything Tonight (4-4-11)

    I am having trouble just getting along using the openSUSE forums tonight from my part of the world. Its the same from more than one PC. When I came home, around 4:00 PM CST, i could not even get a login for the longest. It is better now, but not gone at nearly 7:00 pm CST. I get no error message or anything, just a browser waiting for something. Just wondering if I am alone with this issue today?

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,673
    Blog Entries
    3

    Default Re: Having Long delays in Logging in, posting messages or most anything Tonight (4-4-11)

    I have not seen any slowness. I'm guessing that it is a routing problem or congestion problem affecting your Internet service.
    openSUSE Leap 15.3; KDE Plasma 5.18.6;

  3. #3
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Default Re: Having Long delays in Logging in, posting messages or most anything Tonight (4-4-11)

    I have not seen any slowness. I'm guessing that it is a routing problem or congestion problem affecting your Internet service.
    Well just now at 9:02 PM CST, Time Warner Cable came up and told me it could not find openSUSE.org, for a couple of minutes. So the issue is bigger than just my local connection though I suppose it could be Road Runner having a DNS issue of some sort.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,334
    Blog Entries
    15

    Default Re: Having Long delays in Logging in, posting messages or most anything Tonight (4-4-11)

    Hi
    There are some issues with the build service at the moment, probably ichains.... I'm not having any issues though.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Having Long delays in Logging in, posting messages or most anything Tonight (4-4-11)

    I noticed it a little
    Someone in #suse said search was down too
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Having Long delays in Logging in, posting messages or most anythingTonight (4-4-11)

    On 04/05/2011 07:06 AM, caf4926 wrote:
    >
    > I noticed it a little
    > Someone in #suse said search was down too


    5 April 2011, 0645 GMT
    wiki and both http/nntp forums up and fast
    search on wiki and http forum also fast
    (didn't look at build or studio)

    --
    CAVEAT: http://is.gd/bpoMD [NNTP via openSUSE 11.3 + KDE4.5.5 +
    Thunderbird3.1.8] Can you believe it? This guy Ralph wins $181 million
    in the lottery last Wednesday, and then finds the love of his life just
    2 days later. Talk about LUCK!

  7. #7
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Having Long delays in Logging in, posting messages or most anythingTonight (4-4-11)

    At 7:18 PM CST 4-5-2011 forums.openSUSE.org dropped off of the earth here in Austin. Time Warner Servers could not find it for over five minutes meaning some sort of DNS system problem some where again.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  8. #8
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,334
    Blog Entries
    15

    Default Re: Having Long delays in Logging in, posting messages or most anythingTonight (4-4-11)

    Hi
    Use openDNS for your DNS servers rather than your ISP?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  9. #9
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Having Long delays in Logging in, posting messages or most anythingTonight (4-4-11)

    malcolmlewis
    Hi
    Use openDNS for your DNS servers rather than your ISP?
    I just switched my PC over to openDNS and we will see how that does. I can put it directly in my router as well, but if it is the Time Warner DNS servers, my new local setup should work without a problem. Thanks for the suggestion malcolmlewis. It is kind of funny about the openDNS setup as I did a message for someone on this very subject, but when it works, DNS is just something going on in the background as you know and you don't think about it all that much. On a previous occasion last year, I had tried another DNS setup, said to be safer and faster and then one night it was having a problem when Time Warner was not and I removed it. I can't even remember what servers I was using then. Oh Well, memory is the second thing to go they say.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  10. #10
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,334
    Blog Entries
    15

    Default Re: Having Long delays in Logging in, posting messages or most anythingTonight (4-4-11)

    Quote Originally Posted by jdmcdaniel3 View Post
    I just switched my PC over to openDNS and we will see how that does.
    Hi
    I've been uing them for a number of years now after the Bellsouth ones went AWOL one day, never missed a beat since. Yes, I set them on my router and then just in case the primary ISP one as a third.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •