Results 1 to 10 of 10

Thread: Probleem met yast

  1. #1

    Default Probleem met yast

    Hallo,

    Ik heb yast2 op opensuse 10.3 geinstalleerd maar in de rechter kolom verschijnt bij mij niks. Weet iemand misschien hier een oplossing voor?



    Alvast bedankt,

    Silverches

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,728

    Default Re: Probleem met yast

    Ik kan je plaatje niet zo goed zien.

    Je zegt: "Ik heb yast2 op opensuse 10.3 geinstalleerd". Nou is dat normaal altijd genstalleerd, bedoel je daar iets bijzonders mee?

    Overigens, 10.3 is al lang niet meer gesupport. Het wordt dus moeilijk voor anderen om te proberen jouw probleem na te spelen. Maar je hebt (een beetje) geluk, ik heb nog een 10.3 in text only mode draaien. Echter bij mij werkt YaST (de ncurses interface zoals jij die laat zien) gewoon (al jaren).
    Henk van Velden

  3. #3

    Default Re: Probleem met yast

    Ik moest yast apart instaleren het stond er niet standaart op. Ik heb opensuse 10.3 moeten instaleren omdat mijn serverhoster nog niet suse 11 ondersteunt.

    Ik heb een nieuw plaatje gemaakt ik hoop dat dit beter te zien is.


  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,728

    Default Re: Probleem met yast

    Plaatje is duidelijk genoeg nu. Heb je ook niets rechts bij de andere onderwerpen links? Als er nergens wat is, lijkt het er op dat je geen enkl verder module van yast hebt dan het yast package alleen.

    Waar heb je YaST van genstalleerd (en waar heb je 10.3 "zonder YaST" van genstalleerd)? Het komt allemaal nog al merkwaardig op mij over.
    Henk van Velden

  5. #5

    Default Re: Probleem met yast

    Ik heb een virtual server ergens in duitsland lopen, ik kan zelf geen eigen kernels gebruiken. Hun hebben presets van operatings systems, in die installatie zat yast niet in.

    Hoe kan ik yast modules instaleren? Ik heb yast zelf geinstalleerd met zypper in yast2

  6. #6
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,728

    Default Re: Probleem met yast

    Ik ga niet door met twee threads te volgen. Dat is ook niet eerlijk tegenover degenen die aan de andere kant proberen te helpen.
    Henk van Velden

  7. #7

    Default Re: Probleem met yast

    close deze thread maar hier heeft behalve jou niemand anders gereageerd

  8. #8
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Probleem met yast

    @silverches: we zijn hier allemaal vrijwilligers, en jouw situatie met 10.3 is niet echt gangbaar, omdat er geen repos (installatiebronnen) meer zijn voor 10.3

    Wat mist aan jouw Yast. zijn de modules. Als ik een "rpm -qa | grep yast2 | sort" doe in een terminal, krijg ik dit:
    Code:
    yast2-add-on-2.18.3-8.1.noarch
    yast2-apparmor-2.20.1-1.2.1.noarch
    yast2-backup-2.20.2-5.1.noarch
    yast2-bootloader-2.20.1-1.2.1.x86_64
    yast2-branding-openSUSE-2.18.0-8.1.noarch
    yast2-ca-management-2.19.5-4.1.noarch
    yast2-control-center-2.19.3-6.2.x86_64
    yast2-control-center-gnome-2.13.4-8.1.x86_64
    yast2-control-center-qt-2.19.3-6.2.x86_64
    yast2-core-2.20.0-3.3.x86_64
    yast2-country-2.20.6-1.2.1.x86_64
    yast2-country-data-2.20.6-1.2.1.x86_64
    yast2-dbus-client-2.18.0-8.1.x86_64
    yast2-dbus-server-2.20.0-5.1.x86_64
    yast2-dhcp-server-2.19.0-7.2.noarch
    yast2-dns-server-2.20.2-3.2.noarch
    yast2-fingerprint-reader-2.20.0-2.1.x86_64
    yast2-firewall-2.19.1-4.1.noarch
    yast2-ftp-server-2.20.0-3.1.noarch
    yast2-gtk-2.21.92-3.1.x86_64
    yast2-hardware-detection-2.17.1-8.3.x86_64
    yast2-http-server-2.20.0-1.2.1.noarch
    yast2-inetd-2.17.3-9.1.noarch
    yast2-installation-2.20.5-1.2.1.noarch
    yast2-instserver-2.19.0-4.3.noarch
    yast2-irda-2.19.1-6.1.noarch
    yast2-iscsi-client-2.20.0-3.1.noarch
    yast2-iscsi-server-2.19.0-4.2.noarch
    yast2-kerberos-client-2.20.3-3.1.noarch
    yast2-ldap-2.20.1-3.1.x86_64
    yast2-ldap-client-2.20.14-3.1.noarch
    yast2-ldap-server-2.20.0-1.2.1.x86_64
    yast2-libyui-2.20.2-3.1.x86_64
    yast2-mail-2.20.0-3.2.noarch
    yast2-metapackage-handler-0.8.11-2.1.noarch
    yast2-mouse-2.18.2-8.1.x86_64
    yast2-ncurses-2.20.7-1.2.1.x86_64
    yast2-ncurses-pkg-2.20.3-3.1.x86_64
    yast2-network-2.20.10-3.1.x86_64
    yast2-nfs-client-2.19.3-4.1.noarch
    yast2-nfs-common-2.18.1-8.1.noarch
    yast2-nfs-server-2.18.1-8.1.noarch
    yast2-nis-client-2.18.2-8.1.x86_64
    yast2-nis-server-2.18.0-9.1.noarch
    yast2-ntp-client-2.20.2-5.1.noarch
    yast2-online-update-2.20.2-3.1.noarch
    yast2-online-update-frontend-2.20.2-3.1.noarch
    yast2-packager-2.20.15-3.1.x86_64
    yast2-packager-webpin-2.20.15-3.1.x86_64
    yast2-pam-2.20.1-3.1.noarch
    yast2-perl-bindings-2.19.1-6.1.x86_64
    yast2-pkg-bindings-2.20.3-3.1.x86_64
    yast2-printer-2.20.8-2.1.x86_64
    yast2-qt-2.20.4-1.2.1.x86_64
    yast2-qt-graph-2.19.0-4.1.x86_64
    yast2-qt-pkg-2.20.3-3.1.x86_64
    yast2-restore-2.19.0-6.1.noarch
    yast2-ruby-bindings-0.3.5-6.2.x86_64
    yast2-runlevel-2.20.1-3.1.noarch
    yast2-samba-client-2.20.2-3.1.noarch
    yast2-samba-server-2.20.2-3.1.noarch
    yast2-scanner-2.20.1-3.1.x86_64
    yast2-security-2.20.2-3.1.noarch
    yast2-slp-2.16.0-89.1.x86_64
    yast2-slp-server-2.20.0-3.1.noarch
    yast2-sound-2.20.2-3.2.x86_64
    yast2-sshd-2.18.0-8.1.noarch
    yast2-storage-2.20.5-3.1.x86_64
    yast2-sudo-2.18.2-8.1.noarch
    yast2-sysconfig-2.17.0-62.2.noarch
    yast2-tftp-server-2.18.0-8.1.noarch
    yast2-theme-openSUSE-2.20.3-3.1.noarch
    yast2-theme-openSUSE-Oxygen-2.20.3-3.1.noarch
    yast2-trans-de-2.19.0-31.34.1.noarch
    yast2-trans-en_US-2.19.0-31.34.1.noarch
    yast2-transfer-2.18.0-9.1.x86_64
    yast2-trans-nl-2.19.0-31.34.1.noarch
    yast2-trans-stats-2.19.0-4.1.noarch
    yast2-tune-2.20.1-3.2.x86_64
    yast2-tv-2.19.3-4.3.noarch
    yast2-update-2.19.1-6.1.x86_64
    yast2-users-2.20.2-1.2.1.x86_64
    yast2-vm-2.17.1-3.1.x86_64
    yast2-xml-2.16.1-62.1.x86_64
    yast2-ycp-ui-bindings-2.20.3-3.1.x86_64
    Wil je nu bijvoorbeeld "Software Beheer" installeren, dan zou je volgens mij "zypper in yast2-packager" moeten doen.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  9. #9

    Default Re: Probleem met yast

    ok dankjewel ik heb hier nog 10.3 repo's oss:
    Index of /opensuse/distribution/10.3/repo/oss
    non-oss Index of /opensuse/distribution/10.3/repo/non-oss
    update: Index of /opensuse/update/10.3

    en dankjewel Knurpht nu werkt het deze thread mag gesloten worden

  10. #10
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Probleem met yast

    Quote Originally Posted by silverches View Post
    en dankjewel Knurpht nu werkt het deze thread mag gesloten worden
    Niks te danken. We sluiten hier zelden of nooit threads. Zo kunnen mensen die er ook baat bij hebben hun ervaringen/problemen posten. En ik dit commentaar.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •