Results 1 to 7 of 7

Thread: Changing virtual desktop

  1. #1

    Default Changing virtual desktop

    Hi all,

    openSuSE 11.4 comes with a really "nice" feature. In order to
    go from one virtual console to another you can use your mouse wheel
    or go with the cursor to left, right side or the top, bottom edge. This
    is annoying. How can I cancel this "feature"?

    Thanks,

    Uwe.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,729

    Default Re: Changing virtual desktop

    I assume you are talking about a "feature" in your desktop environment. Is it KDE?
    Henk van Velden

  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,180
    Blog Entries
    3

    Default Re: Changing virtual desktop

    Assuming that you use KDE, right click on the desktop (not in any window), and select "Desktop Settings". Then choose the menu item for "Mouse Actions". Redefine the mouse action for "Vertical Scroll". The default, as I recall, was "switch desktop". Among the choices, I selected "switch window" which doesn't actually seem to do anything for me, perhaps related to using "Focus under mouse" in window behavior settings.
    openSUSE Leap 15.1; KDE Plasma 5;

  4. #4
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: Changing virtual desktop

    Quote Originally Posted by unass View Post
    In order to
    go from one virtual console to another you can use your mouse wheel
    or go with the cursor to left, right side or the top, bottom edge. This
    is annoying. How can I cancel this "feature"?
    (Emphasis mine)
    This feature can be found in:
    Personal Settings > Workspace Behavior > Screen Edges

    The setting for "Switch desktop on edge" is what you are looking for. Presumably, judging from your description, it is now set to "Always Enabled". So you would need to change that.

  5. #5

    Default Re: Changing virtual desktop

    Hi,

    sorry, das hilft nicht.

    Uwe.

  6. #6
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: Changing virtual desktop

    Quote Originally Posted by unass View Post
    Hi,

    sorry, das hilft nicht.

    Uwe.
    Was genau hilft nicht? Kannst du die Einstellungen einfach nicht finden, oder haben sie nicht den gewnschten Effekt?

    What exactly does not help? Can you just not find the settings, or do they not give you the desired results?

  7. #7

    Default Re: Changing virtual desktop

    Hi "Lord_Emsworth"

    thanks for your reply. Now it works fine!!! The German text was for "nrickert".

    Thanks again,

    Uwe.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •