Results 1 to 5 of 5

Thread: Laptop Lenovo G450 badly manufactured

  1. #1
    Join Date
    Apr 2011
    Location
    Santiago de Chile
    Posts
    24

    Exclamation Laptop Lenovo G450 badly manufactured

    i got a Lenovo laptop g450 and was badly manufactured:
    Notification
    The Audio playback device HDA Intel (conexant analog) doesn't work, falling playback to HDA Intel HDMI (HDMI Audio Output)
    PHONON
    Audio OUTPUT
    It shows fade it (i would use that verb) "Internal Analog Stereo" (is not working)
    Internal Audio Digital Stereo (it works)
    Audio capture works...

    Amarok plays the default file, but nothing else sounds, i got problems some problems installing repositories.... Konqueror.... and many other problems....
    When i had win7, i got no privileges cause it didn't recognize the root account i don't remember the concept because it was in Spanish....mmmm
    I installed both winvista and win7 and the audio output stop functioning...
    thanks

  2. #2
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,477

    Lightbulb Re: Laptop Lenovo G450 badly manufactured

    Hello and welcome, I do not understand, maybe you did post in the wrong forum and intended a technical support page of Lenovo or of Microsoft.
    If I have to "interpret" what you did write:
    • you have a Lenovo G450 notebook
    • apparently you have 3 operating systems installed
    • seems that one of the OS might be linux
    • we do not know if this is Opensuse, SLED......other?
    • we do not know the version of the OS - 11.x?
    • we do not know whether you are working with kde or gnome or other?
    • we do not know when the problem manifested (at once, after windows install, when there after vista, after win7?)
    • we do not know what you intend to get from this post. help on audio? Help to uninstall windows? Help to uninstall Linux? Help on what?

    If you wish to receive answers and help on your thread you will be greatly more successful if:
    • you post in the appropriate forum
    • you post with a correct and informative title (problems with alsa in Opensuse bla bla)
    • you give correct and exhaustive information on your specific hardware of your notebook (that may change all the time - do NOT take this for granted writing G450)
    • if you do not know how to give the listing ask, we will help to find out with few commands
    • be always very precise about what you want to achieve from where you are now

    If you follow all this, I am sure you will get feedback.
    Good luck

  3. #3
    Join Date
    Apr 2011
    Location
    Santiago de Chile
    Posts
    24

    Default Re: Laptop Lenovo G450 badly manufactured

    1. Im posting now in appropriated forums... i entered here like 2 weeks ago....
    2. Im written the output to specify the problem
    3.I do not know how to give exhaustive information of my hardware, i can only "see it" on Yast
    4. Zypper has been helping me a lot...and basic commands...
    5. Achieve: Yeah got a problems with VLC, i just removed it by using zypper now, i installed Packman repositories, Streaming video doesn’t sounds (is that what you call when (for eg.) YouTube doesn’t sounds) Amarok sounds at least....

    I got Open SUSE 11.4, Notifications like "The Audio playback device HDA Intel doesn’t work" appears very often....
    I will be in contact with Lenovo probably....
    By the way.. Why should I have 3 OS installed? (Vista+Seven+Suse?, its crazy....)
    Thanks and good luck for u too...

  4. #4
    Join Date
    Apr 2011
    Location
    Santiago de Chile
    Posts
    24

    Default Re: Laptop Lenovo G450 badly manufactured

    The Output VLC:

    VLC media player 1.1.8 The Luggage (revision exported)
    Blocked: call to unsetenv("DBUS_ACTIVATION_ADDRESS")
    Blocked: call to unsetenv("DBUS_ACTIVATION_BUS_TYPE")
    [0x826113c] inhibit interface error: Failed to connect to the D-Bus session daemon: /bin/dbus-launch terminated abnormally with the following error: Autolaunch error: X11 initialization failed.

    [0x826113c] main interface error: no suitable interface module
    [0x825b3dc] main interface error: no suitable interface module
    [0x804e12c] main libvlc error: interface "globalhotkeys,none" initialization failed
    [0x804e12c] main libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.
    [0x825b22c] qt4 interface error: Could not connect to X server
    [0x825b22c] skins2 interface error: Cannot open display
    [0x825b22c] skins2 interface error: cannot initialize OSFactory
    [0x804e12c] main libvlc error: interface "default" initialization failed

  5. #5
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,477

    Default Re: Laptop Lenovo G450 badly manufactured

    Hola.
    Para comprendernos mejor, voy a intentar de comunicar un rato en espaol. Me parece que an no he comprendido completamente tu problema.
    Para intender mejor:
    No creo que tengas un problema hardware. Es posible que necesitas arreglar en YAST las propriedades de la tarjeta audio. Deberas saber tambin que siendo el sistema operativo un producto e una empresa con localizacin EEUU, no pueden integrar todas las programas de multi-media directamente. Ya has visto la "salida" de el problema va del repo de packman.
    Hace pocos das que packman tiene un problema de dependencias sea porque han decidido cambiar de ffmpeg en otro "forc" de este software. Sea porque el repo ha sido reorganizado entonces encuentra en este momento dificultades con las "dependencias". Esta un correo de advertencia en el forum, no se si has visto.
    Por lo que es el tu problema de hacer un listado de hardware:
    Code:
    /sbin/lspci
    te hace una lista de todo el hardware pci de tu ordenador.
    Code:
    su -
    #dmidecode
    Es un comando muy poderoso que te hace ver detalles. (Siempre partendo de el terminal).
    Actualmente tienes un problema de audio solo a causa de la advertencia de KDE?
    Usas KDE verdad? O es Gnome?
    La persona que se entiende mucho mas que todos los otros con problemas de sonido e creo que pueda ayudarte se llama "Oldcpu".
    Como te he dicho, estoy convencido que no tienes un problema de ordenador, mas un problema de funcionamiento de "pulse audio".
    Suerte.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •