Results 1 to 6 of 6

Thread: 'Tapping' in synaptics keeps getting disabled on reboot

  1. #1
    Join Date
    Jun 2008
    Location
    USA
    Posts
    77

    Default 'Tapping' in synaptics keeps getting disabled on reboot

    Hi all,

    I have an Asus Eee PC netbook running OpenSUSE 11.4 and LXDE. I used to run 11.3 and LXDE and didn't have this problem.

    Every time I reboot, I lose the ability to tap my finger on the touchpad to click. I have to start gsynaptics and re-enable it.

    I tried using gpointing-device-settings instead since that seems to be a replacement, but that does not appear to solve the problem. Near as I can tell, tapping is enabled in gpointing-device-settings, but it still doesn't work. I need to use gsynaptics.

    Anyone have any ideas regarding what could be the problem?

    Thanks!
    Nathan

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,611

    Default Re: 'Tapping' in synaptics keeps getting disabled on reboot

    Add the option
    Option "TapButton1" "1"
    to synaptics.conf

  3. #3
    Join Date
    Jun 2008
    Location
    USA
    Posts
    77

    Default Re: 'Tapping' in synaptics keeps getting disabled on reboot

    Doesn't seem to help...


    [nathan@nathanb-micro /etc/X11/xorg.conf.d] cat 50-synaptics.conf
    Section "InputClass"
    Identifier "touchpad catchall"
    Driver "synaptics"
    MatchIsTouchpad "on"
    MatchDevicePath "/dev/input/event*"
    Option "HorizScrollDelta" "0"
    Option "TapButton" "1"
    EndSection
    [nathan@nathanb-micro /etc/X11/xorg.conf.d]

    Same problem.

  4. #4
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,611

    Default Re: 'Tapping' in synaptics keeps getting disabled on reboot

    Quote Originally Posted by SurplusIguana View Post
    Option "TapButton" "1"
    Try correcting the typo:
    Option "TapButton1" "1"
    "1" missing

  5. #5
    Join Date
    Apr 2011
    Location
    Nutley, NJ USA
    Posts
    354

    Default Re: 'Tapping' in synaptics keeps getting disabled on reboot

    Thank you for posting this thread. It solved my problem as well. My OpenSUSE with Tumbleweed is coming along quite nicely now.

  6. #6
    Join Date
    Jun 2008
    Location
    USA
    Posts
    77

    Default Re: 'Tapping' in synaptics keeps getting disabled on reboot

    Quote Originally Posted by john_hudson View Post
    Try correcting the typo:
    Option "TapButton1" "1"
    "1" missing
    Works now. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •