Results 1 to 8 of 8

Thread: Seek in Amarok

  1. #1

    Default Seek in Amarok

    When playing a song, I am unable to manipulate the seek bar and skip to&fro, it's seems absolutely except for the fact the cursors (if that's the right word for it) glows, and it says "Jump to XXX" but it does nothing.

    This pretty much happens on any and every song, however if I play another track come back it may or may not work.
    Sometimes it works fine (usually not), but it'll freeze again after the track changes.
    Any ideas?


    Thanks!

    OpenSuse 11.4 x86_64, KDE 4.6, Amarok 2.4

  2. #2
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    1,711

    Default Απ: Seek in Amarok

    When you play mp3 files?
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15.3||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1080 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  3. #3

    Default Re: Απ: Seek in Amarok

    Yes, it seems to be limited to MP3.

  4. #4
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    1,711

    Default Απ: Re: Απ: Seek in Amarok

    Try to play flac.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15.3||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1080 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  5. #5
    Join Date
    Jul 2008
    Location
    Planet Earth
    Posts
    195

    Default Re: Απ: Re: Απ: Seek in Amarok

    It's most probably due to gstreamer being used as the phonon back end - switch to xine. You will find it fixes broken seeking Kaffeine too.

    Settings> configure amarok> playback> configure phonon> backend> prefer xine

    Hope this helps

  6. #6

    Default Re: Απ: Re: Απ: Seek in Amarok

    Quote Originally Posted by stamostolias View Post
    Try to play flac.
    Worked fine.

    Quote Originally Posted by Dragon32 View Post
    It's most probably due to gstreamer being used as the phonon back end - switch to xine. You will find it fixes broken seeking Kaffeine too.

    Settings> configure amarok> playback> configure phonon> backend> prefer xine

    Hope this helps
    Thanks, that worked!

  7. #7
    Join Date
    Jul 2008
    Location
    Planet Earth
    Posts
    195

    Default Re: Απ: Re: Απ: Seek in Amarok

    Glad to hear it's fixed

  8. #8
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    1,711

    Default Απ: Re: Απ: Re: Απ: Seek in Amarok

    Quote Originally Posted by kozzington View Post
    Worked fine.



    Thanks, that worked!
    Maybe with mp3 files we have a problem. It would better to use open source music files.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15.3||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1080 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •