Results 1 to 5 of 5

Thread: KNetworkManager opens in fullscreen

  1. #1

    Default KNetworkManager opens in fullscreen

    I must have accidentally pressed some sort of unknown shortcut key, because whenever I pop up the KNetworkManager from the taskbar now, it opens in this weird fullscreen mode. The same thing happens with Klipper (also in the taskbar). I've clicked through every configuration that comes to mind, but I just can't figure out how to stop them from coming up in fullscreen.

    Any ideas as to how to get these applets to display in their usual size?

    I am using openSUSE 11.4 with KDE 4.6

  2. #2
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,843

    Default Re: KNetworkManager opens in fullscreen

    Check the dialog window advanced properties, where custom size can be set (or erased).

    You get there by right-clicking the title bar>advanced>special window configuration.

  3. #3

    Default Re: KNetworkManager opens in fullscreen

    Sorry, I guess I was a little unclear on that point. This isn't the actual KNetworkManager dialog that comes up in fullscreen. Instead it is the little menu that comes up when you click the icon in the taskbar.

  4. #4
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,843

    Default Re: KNetworkManager opens in fullscreen

    Hmm. I could resize a few notification pop-ups in KDE4.6.1 (mostly the file copy ones) but I don't know if you can do this with the knetworkmanager applet (I'm using ifup).

  5. #5

    Default Re: KNetworkManager opens in fullscreen

    I actually solved this problem now. After poking around, I figured out that Window Behavior -> Advanced -> Enable Tiling had gotten checked somehow. I unchecked it and everything was back to normal.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •