Results 1 to 2 of 2

Thread: Cant authenicate VNC after Samba config

  1. #1

    Question Cant authenicate VNC after Samba config

    First, like a dummy I did not backup the Samba config file before making changes. Using openSUSE as ftp and http server, was following tutorial to share between openSUSE and windows. I was using VNC to access machine to edit Samba config file, after altering the the file VNC authenication fails. I can still authenicate locally and through the ftp. Any thoughts?


  2. #2
    Join Date
    Mar 2008
    Blog Entries

    Default Re: Cant authenicate VNC after Samba config

    Here's the default samba config file:
    # smb.conf is the main Samba configuration file. You find a full commented
    # version at /usr/share/doc/packages/samba/examples/smb.conf.SUSE if the
    # samba-doc package is installed.
    # Date: 2011-03-01
    	workgroup = WORKGROUP
    	passdb backend = tdbsam
    	printing = cups
    	printcap name = cups
    	printcap cache time = 750
    	cups options = raw
    	map to guest = Bad User
    	include = /etc/samba/dhcp.conf
    	logon path = \\%L\profiles\.msprofile
    	logon home = \\%L\%U\.9xprofile
    	logon drive = P:
    	usershare allow guests = Yes
    	comment = Home Directories
    	valid users = %S, %D%w%S
    	browseable = No
    	read only = No
    	inherit acls = Yes
    	comment = Network Profiles Service
    	path = %H
    	read only = No
    	store dos attributes = Yes
    	create mask = 0600
    	directory mask = 0700
    	comment = All users
    	path = /home
    	read only = No
    	inherit acls = Yes
    	veto files = /aquota.user/groups/shares/
    	comment = All groups
    	path = /home/groups
    	read only = No
    	inherit acls = Yes
    	comment = All Printers
    	path = /var/tmp
    	printable = Yes
    	create mask = 0600
    	browseable = No
    	comment = Printer Drivers
    	path = /var/lib/samba/drivers
    	write list = @ntadmin root
    	force group = ntadmin
    	create mask = 0664
    	directory mask = 0775
    Just copy that text and paste it into a new file smb.conf and copy it into the remote directory (/etc/samba) from your remote connection.
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts