Hi,

I am trying to install the ATI drivers for an HD5550. It installed and worked fine under 11.3, but I'm darn'ed if I can do it under 11.4.

I know that there are tons (and stickies and ...) of references on how to install your graphics adapter and I think I have read (but not necessarily understood) most of them.

The story so far:
Basic install of 64bit 11.4 from DVD.
Add the AMD repo (www2.amd.com/suse/11.4/)
Check to install ati-fglrxG02-kmp-desktop and x11-video-fglrxG02.
Reboot

And .... Problems! At the point that I think it is entering kdm, the displays go blank and go into power-save.
Reboot in safe mode and I get to a level 3 login prompt.
Nothing I can think of, will get me back int to kdm.

Now in an attempt to try it another way, I am looking at the AMD support site. which has a caveat towards the bottom that says this:
32-Bit packages must be installed for 64-Bit Linux drivers to install or work.

Can anyone tell me a bit more about this? Which 32bit packages? Are they included in the downloaded package? Were they included in the 11.3 OpenSuSE ATI repo but not in the 11.4 repo?

Regards, Martin