Results 1 to 2 of 2

Thread: OpenSuSe 11.4 and Canon Pixma MP-190, printer not working, but scanner does

  1. #1
    Join Date
    Mar 2011
    Location
    Istanbul, Turkish Republic
    Posts
    46

    Default OpenSuSe 11.4 and Canon Pixma MP-190, printer not working, but scanner does

    Hello,

    I have found another friend's post about installing on X64, but I preferred to open a new post about this issue.

    Can you help me how to install Canon Pixma MP190 printer services to OpenSuSe 11.4 32-bit system?

    I have found some information about drivers (version 3.0) from Canon website, stating that it works on Fedora Core 9, OpenSuSe 11.0, and Ubuntu 8.04. Does it mean that it will NOT work on 11.4?

    Here is the link for Linux driver which can be downloaded: MP190

  2. #2
    Join Date
    Mar 2011
    Location
    Istanbul, Turkish Republic
    Posts
    46

    Default Re: OpenSuSe 11.4 and Canon Pixma MP-190, printer not working, but scanner does

    Hello again,

    I did something and wanted to inform you who read this thread.

    I downloaded the tar.gz file as you can see in the above thread (link at the bottom).
    I extracted the contents into somewhere I know (a folder in home/Documents)
    I entered in the printer's folder and installed the two RPM packages by right clicking and selecting Open With -> KPackageKit
    With this, I obtained a "Generic Printer" which I could print a page in LibreOffice. So I could get a page printed.

    Please be informed, and thank you.

    BA

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •