Results 1 to 3 of 3

Thread: truecrypt problem 11.4 x64

  1. #1
    Join Date
    Jun 2008
    Location
    Prescott, AZ
    Posts
    1,175

    Default truecrypt problem 11.4 x64

    Has anyone else had this problem? When I mount my truecrypt volumes, either manually or automount of favorites, sometimes I can browse to them and see the files, sometimes the mountpoint appears empty (in Dolphin) - mostly the latter. Also, the truecrypt applet does not seem to respond to either a double click on the listed-as-mounted volume or a right-click/open. This has only happened for me under opensuse 11.4 - others (11.3, Win7, WinXP, Kubuntu 10.10, etc.) don't have this behavior. Is something different now about the way 11.4 handles mounting of volumes that affects truecrypt?

    Thanks,
    PattiMichelle

  2. #2
    Join Date
    Oct 2010
    Location
    Houston TX
    Posts
    118

    Default Re: truecrypt problem 11.4 x64

    FWIW:

    Using same version on my toshiba and it seems to be working perfectly including sharing with win7 version as am setup for dual boot. I always mount manually.
    regards,

    Quote Originally Posted by PattiMichelle View Post
    Has anyone else had this problem? When I mount my truecrypt volumes, either manually or automount of favorites, sometimes I can browse to them and see the files, sometimes the mountpoint appears empty (in Dolphin) - mostly the latter. Also, the truecrypt applet does not seem to respond to either a double click on the listed-as-mounted volume or a right-click/open. This has only happened for me under opensuse 11.4 - others (11.3, Win7, WinXP, Kubuntu 10.10, etc.) don't have this behavior. Is something different now about the way 11.4 handles mounting of volumes that affects truecrypt?

    Thanks,
    PattiMichelle

  3. #3
    Join Date
    Jun 2008
    Location
    Prescott, AZ
    Posts
    1,175

    Default Re: truecrypt problem 11.4 x64

    Yes, I've never run into this problem before. I'm flummoxed. Manually mounting seems to work better, but is not 100% reliable... Hmmm...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •