Results 1 to 8 of 8

Thread: Gnome: Keyboard Indicator

  1. #1
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    249

    Default Gnome: Keyboard Indicator

    Hi,

    I just configured my keyboard to be US International. Now I get the text 'USA' in the Notification Area. I never seen this before and I want it gone. I can remove the default USA keyboard configuration and then it's gone. But after a reboot it's back again.

    Must be a setting I missed?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,665
    Blog Entries
    15

    Default Re: Gnome: Keyboard Indicator

    Hi
    It's an applet on the panel? Check in Control Center -> Startup Applications, is there something in there starting it?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    249

    Default Re: Gnome: Keyboard Indicator

    Quote Originally Posted by malcolmlewis View Post
    Hi
    It's an applet on the panel? Check in Control Center -> Startup Applications, is there something in there starting it?
    I looked there, didn't see anything with a name that looked like that.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,665
    Blog Entries
    15

    Default Re: Gnome: Keyboard Indicator

    Hi
    If you right click on the applet, it should give the option to remove, this should delete it from appearing...

    Nothing checked in the Keyboard layout options in the Control Center?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5
    Join Date
    Aug 2010
    Location
    Aveiro, Portugal
    Posts
    313

    Default Re: Gnome: Keyboard Indicator

    Quote Originally Posted by malcolmlewis View Post
    Hi
    If you right click on the applet, it should give the option to remove, this should delete it from appearing...

    Nothing checked in the Keyboard layout options in the Control Center?
    I've runned against this in the past as well... It happens only if I have two Keyboard Layouts defined, in my case was US English and Portuguese. I defaulted Portuguese and removed the other options and it doesn't show anymore.

    Just open 'gnome-control-center' (normal user) hit 'Keyboard' option and under layouts remove all the layouts you don't use and leave just the primary (the one you want to use), and the applet never bugs you again. That's how I handled the issue.

    NM

  6. #6
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    249

    Default Re: Gnome: Keyboard Indicator

    Quote Originally Posted by malcolmlewis View Post
    Hi
    If you right click on the applet, it should give the option to remove, this should delete it from appearing...

    Nothing checked in the Keyboard layout options in the Control Center?
    That's the weird thing, there is no remove option.

  7. #7
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    249

    Default Re: Gnome: Keyboard Indicator

    Quote Originally Posted by ketheriel View Post
    I've runned against this in the past as well... It happens only if I have two Keyboard Layouts defined, in my case was US English and Portuguese. I defaulted Portuguese and removed the other options and it doesn't show anymore.

    Just open 'gnome-control-center' (normal user) hit 'Keyboard' option and under layouts remove all the layouts you don't use and leave just the primary (the one you want to use), and the applet never bugs you again. That's how I handled the issue.
    NM
    That is what I normally did. But the USA layout keeps returning after deletion, making me have 2 layouts and thus the indicator shows up :s I never had this before and I configured all my previous installs the same.

  8. #8
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,665
    Blog Entries
    15

    Default Re: Gnome: Keyboard Indicator

    Hi
    Run gconf-editor and look around in there to see if it's still active.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •