Results 1 to 7 of 7

Thread: flash player error with firefox

  1. #1

    Default flash player error with firefox

    I'm using Opensuse 11.2 Gnome edition with Firefox 3.6.16. It has worked fine for months. But, all of a sudden I'm getting this error when I visit websites that have flash content.

    Content [application/x-shockwave-flash] found
    Do you want to download it to...

    Sometimes I close the window with the error message, and it reappears; sometimes several times. And, I can't view any flash content, such as youtube.

    This makes Firefox pretty useless. How do I fix? Thanks.

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: flash player error with firefox

    On 2011-03-31 15:36, whatch wrote:

    > This makes Firefox pretty useless. How do I fix? Thanks.


    Try a new user.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

  3. #3

    Default Re: flash player error with firefox

    You are saying I should create a new user and see if I can view flash content when logged in as that user?

  4. #4
    Join Date
    Sep 2009
    Location
    Argentina, Buenos Aires
    Posts
    100

    Default Re: flash player error with firefox

    I think that is what he means... maybe you have an addon messing up or a setting in your user config...
    Lap #1: openSUSE 11.4 Kernel 2.6.37.6-0.7-desktop | 64bits | i7-720QM 1.60GHz | KDE 4.6 (ex Gnome 2.32.1 user) | ATI HD 5650 1GB | HP Pavilion dv7-4190us | 6GB RAM

  5. #5
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: flash player error with firefox

    On 03/31/2011 07:06 PM, whatch wrote:
    >
    > You are saying I should create a new user and see if I can view flash
    > content when logged in as that user?
    >


    exactly....use YaST to create a test user...then log out from that
    session, and back in as the test user, and see if flash works...report
    the results back to this thread..

    --
    CAVEAT: http://is.gd/bpoMD
    Tried LibreOffice? Do that and help at http://is.gd/dZ9j2W
    [NNTP via openSUSE 11.3 + KDE4.5.5 + Thunderbird3.1.8]

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: flash player error with firefox

    On 2011-03-31 19:06, whatch wrote:
    >
    > You are saying I should create a new user and see if I can view flash
    > content when logged in as that user?


    Yes.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

  7. #7

    Default Re: flash player error with firefox

    I had similar problem and after I spent a lot of time uninstalling and installing things, I found it : was an extra for Firefox called "Media Stealer 1.2.1"; when I disabled him, that window message was gone !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •