Results 1 to 4 of 4

Thread: Sound Muted; Login still chimes

  1. #1

    Default Sound Muted; Login still chimes

    In 11.4, even though my sound is muted, whenever I login/logoff KDE my laptop chimes or beeps. If my speakers are muted, I expect *no* sound to be coming out.
    Is there a whole other channel I need to be muted? As far as I know, i have them all muted.
    Vaio F11: i7-720QM 8GB RAM Nvidia GT 330m
    Win 7 Pro 64 bit | openSuse 11.4 64 bit | Arch Linux 64 bit

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Sound Muted; Login still chimes

    On 03/31/2011 04:06 AM, bsilvereagle wrote:
    >
    > chimes or beeps. If my speakers are muted, I expect *no* sound to
    > be coming out.


    have you achieved that goal with other operating systems? (some sounds
    are *not* operating system generated...and to silence them you will
    have to hack the BIOS, or disable/remove the chassis speaker)

    i've seen the case were if you have more than one desktop environment
    (say both KDE and Gnome) installed *and* you have pulseaudio active,
    it might be playing sounds according to the settings in either
    desktop, regardless which is active at the moment..

    this and many other sound problems i now avoid by selecting (during
    initial install) to _not_ install pulseaudio..

    ymmv

    --
    CAVEAT: http://is.gd/bpoMD
    Tried LibreOffice? Do that and help at http://is.gd/dZ9j2W
    [NNTP via openSUSE 11.3 + KDE4.5.5 + Thunderbird3.1.8]

  3. #3

    Default Re: Sound Muted; Login still chimes

    It is definitely the openSuse login chime, it is not a BIOS thing. I only have KDE and KMixer is muted.
    All other sounds are muted, Amorak, webpages, etc. But when I login or logout I get the chimes.
    Vaio F11: i7-720QM 8GB RAM Nvidia GT 330m
    Win 7 Pro 64 bit | openSuse 11.4 64 bit | Arch Linux 64 bit

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Sound Muted; Login still chimes

    On 03/31/2011 02:36 PM, bsilvereagle wrote:
    >
    > when I login or logout I get the chimes.
    >


    what happens if you go Configure Desktop > Application & System
    Notification > System Bell, and add a check mark to "Us system bell
    instead of system notification, and then spin the volume from default,
    to 0% and click apply ??

    --
    CAVEAT: http://is.gd/bpoMD
    Tried LibreOffice? Do that and help at http://is.gd/dZ9j2W
    [NNTP via openSUSE 11.3 + KDE4.5.5 + Thunderbird3.1.8]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •