Results 1 to 7 of 7

Thread: Install opensuse 11.4 on evga sr2, installs fine, then wont boot, beeps 4 times during os boot.

  1. #1

    Exclamation Install opensuse 11.4 on evga sr2, installs fine, then wont boot, beeps 4 times during os boot.

    Install opensuse 11.4 on evga sr2,

    installs fine, then wont boot,
    beeps 4 times during os boot.

    thats during the os boot, right in the beginning, not at the bios post,

    tried it on both sata controllers,

    12 gigs ram, xeon 2.66 ghz,

    someone pleasse please help

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Install opensuse 11.4 on evga sr2, installs fine, then wont boot, beeps 4 times during os boot.

    Install opensuse 11.4 on evga sr2,

    installs fine, then wont boot,
    beeps 4 times during os boot.

    thats during the os boot, right in the beginning, not at the bios post,

    tried it on both sata controllers,

    12 gigs ram, xeon 2.66 ghz,

    someone pleasse please help
    So the EVGA SR2 is a crazy motherboard and you may even be the very first person to try and load openSUSE on to it. I must ask about the hard drive you loaded openSUSE on to. What is the size of this SATA hard drive? What all (OS') are on it? How is it partitioned? Did you select AHCI mode in your BIOS setup for the SATA port? Have you ever loaded Linux on any computer before and got it to work? Just a few basic questions and lets see where this takes us. Anyone that is wondering about this dual CPU $600 US motherboard should use the link here:

    EVGA | Products

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3

    Default Re: Install opensuse 11.4 on evga sr2, installs fine, then wont boot, beeps 4 times during os boot.

    [QUOTE=jdmcdaniel3;2315703]So the EVGA SR2 is a crazy motherboard and you may even be the very first person to try and load openSUSE on to it. I must ask about the hard drive you loaded openSUSE on to. What is the size of this SATA hard drive? What all (OS') are on it? How is it partitioned? Did you select AHCI mode in your BIOS setup for the SATA port? Have you ever loaded Linux on any computer before and got it to work? Just a few basic questions and lets see where this takes us.

    Yes, I did load it with ahci,
    Yes, I have been with open suse for a while.. this is the first unrepairable problem i've had..
    Yes it is a crazy mobo, except, not o.s. compliant..
    6 hd's all at 2 tb each.
    I have tried many many many was to fix this, there is another post in here, from me, further about my problem.. just thought I would reply to you, to be polite, since you posted for me..
    I am about to load Ubuntu... *Cry* onto it.. why? becuase opensuse .. I love you.. but GAH!!!!!!!!!!!!

    to let you on what the problem is..
    ahci acpi crashes the system.. no matter what bios settings,

    here is a plea to evga, to help.. and no one answers..
    Please, please EVGA, PLEASE help me... Opensuse 11.4 EPIC apic acpi 4.0 crashes
    no one answers from any of these companies...

    I have spent 4k on this rig.. easy..
    what's happened? I have had to return a video card.. rma.. twice.. that took 5 months to figure out that it was wrong, then a few more after they sent me another one..thanks, ZOTAC, please, no one buy from this company, they are HORRIBLE!!! the mother b oard.. came with a defective usb3 controller.. thanks evga.. i still love evga though.. soo, that's the reason I have linux on it right now.. cuase i don't even have all the gfx cards to do sli... and now this problem... I desided to put linux on this aswell, soon after relising.. sli, isn't that great.. sure this is a sweat system.. and yes, hell yes i am going to have to test it with 4 way sli.. but is it worth the ache, and money?

    I have water cooling on it too.. looks ****ing slick... for sure... but.. dunno if i'd do all that again...

  4. #4
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Install opensuse 11.4 on evga sr2, installs fine, then wont boot, beeps 4 times during os boot.

    So if I had this cray fast computer, I would buy a copy of Windows 7 Ultimate or Windows Server 2008 and load Hyper-V on it and then load openSUSE into the Windows Hypervisor. It should work and stop you from trying to swim upstream on this effort to get openSUSE to work on such a non-standard hardware platform. Its just my opinion, but its what I would do.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  5. #5
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: Install opensuse 11.4 on evga sr2, installs fine, then wont boot, beeps 4 times during os boot.

    4 beeps ? Long beeps ? Short beeps ? A mix ? If a mix, what mix ?

    Some post/beep information: Power-on self-test - Wikipedia, the free encyclopedia

    edit - and ... http://www.computerhope.com/beep.htm

  6. #6
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    1,711

    Default Απ: Re: Install opensuse 11.4 on evga sr2, installs fine, then wont boot, beeps 4 times during os

    Quote Originally Posted by jdmcdaniel3
    So if I had this cray fast computer, I would buy a copy of Windows 7 Ultimate or Windows Server 2008 and load Hyper-V on it and then load openSUSE into the Windows Hypervisor. It should work and stop you from trying to swim upstream on this effort to get openSUSE to work on such a non-standard hardware platform. Its just my opinion, but its what I would do.
    I can not understand why can not install linux OS, openSUSE in his computer. I have a Pc with these features
    Motherboard: Asus Crosshair 3 Formula
    CPU: AMD Phenom ii X3 in 4.1Ghz(overclocking)
    Graphics Card: AMD Radeon 6990(I try to find a good driver for it)
    HDD WD 1.2Tb(I plan to buy an SSD)
    OS: openSUSE Linux 11.4, x86_64, KDE 4.6.2

    In my opinion is not right to install Windows on it. With Linux can do many many things than Windows in a Super Computer. I have never never installed windows on it, it is waste of money.

    Anyway I do not know many about EVGA motherboards, but it would be better to buy ASUS.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15.3||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1080 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  7. #7

    Default Re: Install opensuse 11.4 on evga sr2, installs fine, then wont boot,beeps 4 times during os boot.

    ghostcyber wrote:
    > Install opensuse 11.4 on evga sr2,


    > [swapped order of quotes] thats during the os boot, right in the
    > beginning, not at the bios post,


    When you say 'during the os boot', do you mean grub or linux?

    Do you see a grub menu?
    If so, does memtest run?
    But when you select opensuse it fails?
    What about the failsafe option?

    > installs fine, then wont boot,
    > beeps 4 times during os boot.


    The opensuse installer runs, yes? What kernel version is that running
    (sorry, I don't use 11.4 so I don't know)? And when it installs 11.4,
    what kernel version is that?

    If, as I suspect, it's an older kernel, you probably need to update the
    11.4 kernel before trying to run it.

    > tried it on both sata controllers,
    >
    > 12 gigs ram, xeon 2.66 ghz,


    FWIW, my guess is some hardware incompatibility and maybe it will work
    with a recent kernel. (I usually check that by testing if knoppix will
    run, but if the opensuse installer runs it's pretty clear that there's
    unlikely to be a fundamental problem.)

    Cheers, Dave

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •