Results 1 to 8 of 8

Thread: please take a look

  1. #1

    Default please take a look

    hey matez,

    well i don't think i can explain this so please take a look at the image and explain to me that what are these boxes and how can i fix it.


  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,336
    Blog Entries
    15

    Default Re: please take a look

    Hi
    Are they local or remote mounted disks? Can you post the output from;
    Code:
    df -k
    I would guess it's an encoding issue from the disk labels.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: please take a look

    Try a different font setting
    Eg: liberation sans
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: please take a look

    On 03/30/2011 08:06 PM, p4nth3r wrote:
    >
    > [image: http://i52.tinypic.com/2enx852.jpg]


    welcome, but your help request is a little light on the info needed to
    help you:

    1. what is your operating system, and version..

    2. what is your desktop environment, and version

    3. in what application do you see that listing?

    4. what language is your system?

    5. do you have any file or directory names which use letters or
    symbols not in the language of your system?


    --
    CAVEAT: http://is.gd/bpoMD
    Tried LibreOffice? Do that and help at http://is.gd/dZ9j2W
    [NNTP via openSUSE 11.3 + KDE4.5.5 + Thunderbird3.1.8]

  5. #5

    Default Re: please take a look

    local or remote mounted? (sorry noob here).

    here is the ouput of df-k

    Filesystem 1K-blocks Used Available Use% Mounted on
    /dev/sda7 9611492 5457632 3665620 60% /
    devtmpfs 1004748 308 1004440 1% /dev
    tmpfs 1004960 476 1004484 1% /dev/shm
    /dev/sda8 15813060 329204 14680580 3% /home
    /dev/sda1 25587024 10584400 15002624 42% /media/ac
    /dev/sda5 60894348 19787076 41107272 33% /media/ad
    /dev/sdb1 30724280 20425484 10298796 67% /media/bc
    /dev/sdb6 71646992 53191968 18455024 75% /media/be
    /dev/sdb5 71681996 47818684 23863312 67% /media/bd
    /dev/sdb7 71646992 51017840 20629152 72% /media/bf
    /dev/sdb8 71646992 27558480 44088512 39% /media/bg
    /dev/sdb9 71646992 48313504 23333488 68% /media/bh
    /dev/sdb10 99201072 58313136 40887936 59% /media/bi

  6. #6

    Default Re: please take a look

    changed font but sorry no luck

  7. #7

    Default Re: please take a look

    1. opensuse 11.3 x32
    2. gnome 2.30.0
    3. places > computer.
    4. english
    5. i have a directory under name of a ASCII character(if thats what you are asking) but its in all partitions and i don't think thats a problem because all others seems fine you see.

  8. #8
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: please take a look

    On 03/30/2011 10:06 PM, p4nth3r wrote:
    >
    > 1. opensuse 11.3 x32
    > 2. gnome 2.30.0
    > 3. places> computer.
    > 4. english
    > 5. i have a directory under name of a ASCII character(if thats what you
    > are asking) but its in all partitions and i don't think thats a problem
    > because all others seems fine you see.


    those funny looking symbols is usually what the system will throw up
    when it encounters a letter/symbol etc which is not within the
    character set of the system...

    so, you might have lots and lots of "seems fine" but then you run into
    something in chinese, or russian, or or or or or and your system
    barfs.....

    i can guess from your answer to Malcolm that you have loads of media
    files...maybe music or movies and maybe some in foreign languages...if
    you go though and change all those to ascii *only* i bet all of those
    which are not fine will become so..

    i guess from 3. above you are seeing this in Nautilus...or ???

    i asked what desktop and application because many of them (not all)
    have settings where you can pick the "Character Encoding"...i don't
    use gnome so i have no idea if nautilus has a setting or not, but go
    into the Preferences and see if you can find a setting for font, or
    language, or character encoding....and, if available try a unicode
    encoding..

    next time please give more info (did you notice that 3 folks had to
    ask questions prior to even trying to answer?)

    --
    CAVEAT: http://is.gd/bpoMD
    Tried LibreOffice? Do that and help at http://is.gd/dZ9j2W
    [NNTP via openSUSE 11.3 + KDE4.5.5 + Thunderbird3.1.8]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •