Results 1 to 6 of 6

Thread: KPackageKit not downloading updates

  1. #1
    Join Date
    Nov 2010
    Location
    どこでも
    Posts
    53

    Default KPackageKit not downloading updates

    My KPackageKit is not downloading any update, it shows updates, I click apply, I authenticate, then it asks me to accept an agreement, after which it returns to an empty KPackageKit (as if there were no updates). If I open it again, there are the possible updates again (naturally, since it didn't download anything).

    Any ideas?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: KPackageKit not downloading updates

    Become su - in a terminal

    Code:
    zypper up
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Nov 2010
    Location
    どこでも
    Posts
    53

    Default Re: KPackageKit not downloading updates

    oh~!!! yeah! Thank you very much and sorry for the stupid question... in other news, it said nothing to do, so I suppose KPackageKit was lying to me >_>

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: KPackageKit not downloading updates

    Quote Originally Posted by kirbyiwakitsukino View Post
    oh~!!! yeah! Thank you very much and sorry for the stupid question... in other news, it said nothing to do, so I suppose KPackageKit was lying to me >_>
    I configure it not to check for updates, it's a bit buggy anyway.

    Not a stupid question either.

    You update graphically with Yast > Software > Online Update
    or Yast > Software > Software Management (and then do) http://dl.dropbox.com/u/10573557/Sof...gement/SM3.png
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,432

    Default Re: KPackageKit not downloading updates

    Interestingly it fails as you describe with one user but works perfectly with another user; so it looks as if the cause of the failure is an obscure KDE configuration bug. I cannot think of anything which is significantly different between the two users.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: KPackageKit not downloading updates

    Quote Originally Posted by john_hudson View Post
    Interestingly it fails as you describe with one user but works perfectly with another user; so it looks as if the cause of the failure is an obscure KDE configuration bug. I cannot think of anything which is significantly different between the two users.
    All the update managers work for me but I still don't use them.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •