Results 1 to 6 of 6

Thread: Reading some EPS with OpenSuse 11.4

  1. #1

    Unhappy Reading some EPS with OpenSuse 11.4

    Hi,

    I did a fresh installation of OpenSuse 11.4-x64 and everything is working smoothly except for some eps figures. In Opensuse 11.3, fedora or ubuntu these figures open without problems. In 11.4 the same figures show a message "Could not load document". I am trying to attach some example of the figures with this problem but I don't know how to do. All the EPS figures that I can't open have the same beginning.

    Code:
    %!PS-Adobe-3.0 EPSF-3.0
    currentpacking true setpacking
    /cg_md 141 dict def
    cg_md begin
    /L3? languagelevel 3 ge def
    /bd{bind def}bind def
    /ld{load def}bd
    /xs{exch store}bd
    /xd{exch def}bd
    /cmmtx matrix def

    Do You have any ideas about this?

    Thanks,

    jadigo

  2. #2
    Join Date
    Oct 2010
    Posts
    43

    Default Re: Reading some EPS with OpenSuse 11.4

    jdiazgon wrote:

    > I did a fresh installation of OpenSuse 11.4-x64 and everything is
    > working smoothly except for some eps figures. In Opensuse 11.3, fedora
    > or ubuntu these figures open without problems. In 11.4 the same figures
    > show a message "Could not load document". I am trying to attach some
    > example of the figures with this problem but I don't know how to do.
    > All the EPS figures that I can't open have the same beginning.


    It they are not sensitive, could you send me an sample eps file by email?
    I'll try to have a look.

    --
    Don

  3. #3

    Default Re: Reading some EPS with OpenSuse 11.4

    Hi Don,

    Thanks for the help. Sure I will send an email to you with an example, What is your email address?

    jadigo

  4. #4
    Join Date
    Oct 2010
    Posts
    43

    Default Re: Reading some EPS with OpenSuse 11.4

    jdiazgon wrote:

    >
    > Hi Don,
    >
    > Thanks for the help. Sure I will send an email to you with an example,
    > What is your email address?
    >
    > jadigo


    The From: address work.

    --
    Don


  5. #5

    Default Re: Reading some EPS with OpenSuse 11.4

    Hi,

    I posted this thread a while ago but I was unable to send the figure. I have this problem form OPensuse 11.4 and now 12.1 too.

    For a weird reason Opensuse can not open some eps figures as this:

    http://dl.dropbox.com/u/20793046/ddPhi.eps

    This figure can open perfectly in Fedora or Ubuntu. I noted that Opensuse 12.1 uses the same version of GhostScript as 11.4 (Version 9.00). Texlive is unable to compile if I include this figure in a document. I tried to compile the latest version 9.04, this helped but not solved the problem. After compiling and installing GS9.04 some programs (Gwenview) can open the figure, Texlive was able to compile and epstopdf could convert it to pdf file, but okular, evicence, etc are still unable to open this file.

    Any ideas?

    jadigo

  6. #6

    Default Re: Reading some EPS with OpenSuse 11.4

    Somebody has any idea?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •