Results 1 to 7 of 7

Thread: wrong buttons display (opensuse 11.4 gnome)

  1. #1

    Default wrong buttons display (opensuse 11.4 gnome)

    Hello all!

    I have just installed openSUSE 11.4 a few days ago, and added nvidia propietary drivers.

    After that, buttons that are selected are with two white lines. One on the top, and one on the left. I don't know what is it all about, but I think it may be nvidia's problem.

    Any suggestion?

    Here you got a snapshot:


    THANKS!

  2. #2
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    1,711

    Default Απ: wrong buttons display (opensuse 11.4 gnome)

    Could you give me your driver version?
    And the page who you have installed?
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15.3||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1080 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  3. #3

    Default Re: Απ: wrong buttons display (opensuse 11.4 gnome)

    Card: nVidia GeForce 9600M GT
    Driver version: "x11-video-nvidiaG02" and "nvidia-gfxG02-kmp-desktop"
    I don't understand what you mean "page", but I've installed the driver with yast install/remove apps, from nVidia repository.

  4. #4
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    1,711

    Default Απ: Re: Απ: wrong buttons display (opensuse 11.4 gnome)

    Unistall it.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15.3||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1080 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  5. #5

    Default Re: Απ: Re: Απ: wrong buttons display (opensuse 11.4 gnome)

    I have unistall it. Then the computer didn't start gdm. I added "nomodeset" at boot time and it worked.

    But the problem is still there, because I cannot use the nvidia driver properly.

    Is this the only solution? Not using this driver...

    Thanks a lot!

  6. #6
    Join Date
    Jun 2008
    Location
    Moorsel - Belgium
    Posts
    40

    Default Re: wrong buttons display (opensuse 11.4 gnome)

    Same problem here...

  7. #7
    Join Date
    Aug 2010
    Location
    Aveiro, Portugal
    Posts
    313

    Default Re: wrong buttons display (opensuse 11.4 gnome)

    It seems to be a strange problem with the blur effect... I'm not an nvidia user, so I can't really say much, but have you tried with an older driver version?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •