Results 1 to 2 of 2

Thread: Adding usera with Yast

  1. #1
    Join Date
    Sep 2009
    Location
    UK
    Posts
    301

    Default Adding usera with Yast

    If I create a user with Yast using ldap than at some later point
    delete that users ( also using Yast ) I cannot recreate a user of the
    same name until I have rebooted the machine, which seems a
    bit excessive ! Closing and reopening Yast doesn't work, it still
    thinks the users exists. Even though it doesn't appear in the
    Yast and if you look in the ldap browser it is gone. Is there something
    else that need restarting ( other than the whole box )

    Ta

    M

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Adding usera with Yast

    If I create a user with Yast using ldap than at some later point
    delete that users ( also using Yast ) I cannot recreate a user of the
    same name until I have rebooted the machine, which seems a
    bit excessive ! Closing and reopening Yast doesn't work, it still
    thinks the users exists. Even though it doesn't appear in the
    Yast and if you look in the ldap browser it is gone. Is there something
    else that need restarting ( other than the whole box )

    Ta

    M
    You may be very right on this subject, but really, who is adding, then Deleting, then adding back in the same user name on any sort regular basis? If this is a server and you just made a mistake, then it could be an issue, but I don't think this is all of that common of a problem to run in to for most openSUSE users.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •