Results 1 to 3 of 3

Thread: Suse 11.4 Wired Network Problem

  1. #1

    Default Suse 11.4 Wired Network Problem

    Hello again, My Suse 11.4 wired network is not displayed in the bottom panel inside of my networkmanager. I can connect to the internet It just shows a red box with a white x inside near my clock is there anyway to get this working?
    Laptop: openSUSE 12.1 x86_64/KDE 4.8/AMD A8-3500m/16g Ram/128 SSD/6620g+6750m

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,673
    Blog Entries
    3

    Default Re: Suse 11.4 Wired Network Problem

    There are two ways of handling networks. You can use "ifup", which is a series of scripts that run when you boot. Or you can use NetworkManager, which is interactive.

    It seems that your system is set to use "ifup". So is mine. If it is working well for you, there is no need to change that, and you can eliminate that read box with the panel settings. However, if you have a laptop, you might want more user control such as is provided by NetworkManager. You can switch between then in Yast/Network Devices/Network Settings.
    openSUSE Leap 15.3; KDE Plasma 5.18.6;

  3. #3

    Default Re: Suse 11.4 Wired Network Problem

    Thank you that was a very easy fix
    Laptop: openSUSE 12.1 x86_64/KDE 4.8/AMD A8-3500m/16g Ram/128 SSD/6620g+6750m

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •