Results 1 to 6 of 6

Thread: Confusing software update...

  1. #1
    Join Date
    Jun 2008
    Location
    Prescott, AZ
    Posts
    1,191

    Default Confusing software update...

    The taskbar updater wants to install an update - is this a kernel update? It doesn't really say...

    This update will add new features and expand functionality.
    openSUSE is a distribution by the openSUSE.org project.
    Obsoletes:
    openSUSE-release - 11.4-1.9
    / openSUSE-release - 11.4-1.8
    / openSUSE-release - 11.4-1.9
    Repository: repo-oss

  2. #2
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    1,020

    Default Re: Confusing software update...

    If it's a kernel update, then it will say so. This sounds like an update to /etc/openSUSE-release.

  3. #3
    Join Date
    Jun 2008
    Location
    Prescott, AZ
    Posts
    1,191

    Default Re: Confusing software update...

    Quote Originally Posted by pilotgi View Post
    If it's a kernel update, then it will say so. This sounds like an update to /etc/openSUSE-release.
    Thanks! Buuuuut.... what is that? I've been using OpenSuSE since 10.0 and have never seen a reference to that before. I'm always leery about such things 'cause they can break your video...

  4. #4
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Confusing software update...

    I remember seeing that, IIRC not a kernel update, but the updater (Kpackagekit) broke here as for some other posters. You could do what I did, and use YaST>Software>Online Update. It's more familiar, gives more information about the updates, and more importantly it works (as does zypper).

  5. #5
    Join Date
    Jun 2008
    Location
    Prescott, AZ
    Posts
    1,191

    Default Re: Confusing software update...

    Hmmmm.... curiouser and curiouser! Nothing shows up at all in yaST2 Online Update! - Oh, wait a moment, nothing shows up in "needed patches" but a bunch of things show up in "All Patches." Well, I guess as long as I don't do a kernel update, I can't break my video since I'm using the driver from the ATI repo for 11.4.

  6. #6
    Join Date
    Jul 2009
    Location
    Rockyford Alberta Canada
    Posts
    1,388

    Default Re: Confusing software update...

    Quote Originally Posted by PattiMichelle View Post
    Hmmmm.... curiouser and curiouser! Nothing shows up at all in yaST2 Online Update! - Oh, wait a moment, nothing shows up in "needed patches" but a bunch of things show up in "All Patches." Well, I guess as long as I don't do a kernel update, I can't break my video since I'm using the driver from the ATI repo for 11.4.
    I deal with developing applications, so any update can be disastrous in an automated realm. I simply kill the kupdate applet by uninstalling it. When I want to gamble with updates, I make a special back-up including rollback, then use YAST->online update or zypper. If the update wreaks havoc then I go back to my rollback. 10% of updates have in the past damaged my video stability, 10% have damaged applications that fall outside the recommended 4 repo's, and 30% of the updates have really been unnecessary or useless for my particular set-up YMMV.
    When your up to your a** in Alligators it's pretty hard to remember you intended to drain the swamp (author unknown)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •