Results 1 to 6 of 6

Thread: Asus 5633wlmi wont wake up from sleep mode

  1. #1

    Default Asus 5633wlmi wont wake up from sleep mode

    Hello, Ive been a Linux user for about 2 weeks. I installed 11.4 on my Asus Aspire 5633wlmi and finally got it working for the most part today. There is one serious problem that persists though.

    My computer wont wake up from sleep mode. If I close the screen or just let it stay idle for long enough, it will sleep. Power LED turns off, and as far as I can tell everything is normal for a sleeping computer.

    When I open the screen again, press a button to wake it up, I can hear whirring, the power LED turns on but desktop doesn't load up again nor does the LCD screen even turn on.

    I am eventually forced to do a 'hard shut down' and turn the computer on again.

    Im using KDE4 and it might be useful to know that this doesn't happen when I boot into xp

    Thanks in advance for all the help!

  2. #2
    Join Date
    Jan 2009
    Location
    India
    Posts
    9

    Default Re: Asus 5633wlmi wont wake up from sleep mode

    Hi,, I am too having similar issue. My laptop is Acer Aspire 4736ZG 4GB Ram 320 GB Hdd, I have installed Opensuse 11.4, My system goes to sleep as usual and when i hit any key to wakeup , a command login window appears than nothing happens, it never responds than i have to reset power button, My system was very stale with opensuse 11.3, I think i made mistake by upgrading, can anyone please help me on this issue,
    OpenSuse11.1 64 KDE
    AMD Athlon 64 X2 5600
    800Mz DDR2 4GB Transcend
    Asus M2A-MX Mb Ati-Onbaord
    Coolermaster 480W Extm PSU

  3. #3

    Default Re: Asus 5633wlmi wont wake up from sleep mode

    Hi, I'm new to the forum and new to openSuse.
    Yesterday I did a fresh install (11.4) everything seems to work well, I left the computer on overnight because it's all brand new hardware and I need to know that the machine is stable before I migrate my work over to the new box (I'm a web developer).

    This morning, the computer appeared to be asleep, when I moved the mouse I heard some drive noise and the activity light flashed but no login screen or graphics of any kind, just a black screen. Hitting keys did not help, finally hit the reset button and rebooted.

    Any help would be appreciated, I don't know if this is a bug because I don't know what to expect from openSuse.

    Jeff

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Asus 5633wlmi wont wake up from sleep mode

    On 2011-10-07 14:36, jbenetti wrote:
    > Any help would be appreciated, I don't know if this is a bug because I
    > don't know what to expect from openSuse.


    Try disable screensaver.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  5. #5

    Default Re: Asus 5633wlmi wont wake up from sleep mode

    Thanks Carlos, it was a problem with two older monitors that I had hooked up, but no problem once I installed new DVI monitors.

    Jeff

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Asus 5633wlmi wont wake up from sleep mode

    On 2011-10-26 15:26, jbenetti wrote:
    >
    > Thanks Carlos, it was a problem with two older monitors that I had
    > hooked up, but no problem once I installed new DVI monitors.


    Weird.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •