Results 1 to 6 of 6

Thread: OBS build service down?

  1. #1
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default OBS build service down?

    Is the build service down? I can not access the server it seems.
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

  2. #2

    Default Re: OBS build service down?

    http://build.opensuse.org Is Down
    Yes it is (since yesterday)

  3. #3
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Re: OBS build service down?

    OK, thanks.
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

  4. #4
    Join Date
    Mar 2011
    Location
    MD, USA
    Posts
    14

    Default Re: OBS build service down?

    Is this still down? I was trying to use both the website and osc today for my new install and both failing.

  5. #5
    Join Date
    Jul 2010
    Location
    Adelaide, Australia
    Posts
    961

    Default Re: OBS build service down?

    Seems down from here. Also this downforeveryoneorjustme.com reports its down as well:
    http://build.opensuse.org Is Down -> Check if your website is up or down?
    Desktop: Gigabyte GA-Z270-HD3 - Core i7 7700K - openSUSE Leap 42.2 KDE
    Laptop: HP EliteBook 8770W - Core i7 3940XM - openSUSE Leap 42.2 KDE

  6. #6
    Join Date
    Mar 2011
    Location
    MD, USA
    Posts
    14

    Default Re: OBS build service down?

    Well, lousy timing on my part to install a new system.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •