Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: OpenSUSE hang on power unplug

  1. #1

    Default OpenSUSE hang on power unplug

    Hello guys

    My laptop hung when external power is unplug. I guess something went wrong with my wireless device, so i investigate system log for information. But unfortunately, it didnt tell anything about the case. What next do i need to do now? Im new to OpenSUSE.

    My laptop is a brand new Dell Vostro 1014

    Thanks in advanced.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: OpenSUSE hang on power unplug

    Check your settings in the power manager
    What is it set to do when switch to battery

    It might be an idea to tell is if you are using kde or gnome
    You could for example have on battery with the same settings as when plugged in, which may prevent this issue happening
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: OpenSUSE hang on power unplug

    Quote Originally Posted by caf4926 View Post
    Check your settings in the power manager
    What is it set to do when switch to battery

    It might be an idea to tell is if you are using kde or gnome
    You could for example have on battery with the same settings as when plugged in, which may prevent this issue happening
    Thanks caf4926 for reply to my post.

    About the power management setting for battery. Originally it is set to: powersave. But, even if i switch it to Performance (same mode as when on power plugged), it doesn't helps at all. By the way, i used KDE as primary desktop manager. Any ideas?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: OpenSUSE hang on power unplug

    What setting do you have under

    'When AC is unplugged'
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: OpenSUSE hang on power unplug

    Under When AC unplug there are 3 choices:
    1. aggressive powersave
    2. performance
    3. powersave

    no matter what option was chosen, it always produce the same result.

  6. #6

    Default Re: OpenSUSE hang on power unplug

    problem solved.

    after a whole day long trying to figure out what was wrong, i found that the problem happens with pm-utils package (pm-utils-1.4.1-5.1). So, after update this package with the newest package (pm-utils-1.4.1-19.1) from openSUSE repositories, the problem has gone.

    btw, thanks caf for trying to help.

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: OpenSUSE hang on power unplug

    Quote Originally Posted by dollylamb View Post
    problem solved.

    after a whole day long trying to figure out what was wrong, i found that the problem happens with pm-utils package (pm-utils-1.4.1-5.1). So, after update this package with the newest package (pm-utils-1.4.1-19.1) from openSUSE repositories, the problem has gone.

    btw, thanks caf for trying to help.
    That's interesting
    Thank you so much for letting us know
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: OpenSUSE hang on power unplug

    Just to be sure.
    Can you confirm what version of openSUSE you have

    I am on 11.4 and my package is: pm-utils-1.4.1-5.9.1.x86_64
    I'm OK though
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9

    Default Re: OpenSUSE hang on power unplug

    sure, im on 11.4 and my original package is: pm-utils-1.4.1-5.9.1.i586 and im not OK, lol.

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: OpenSUSE hang on power unplug

    Quote Originally Posted by dollylamb View Post
    sure, im on 11.4 and my original package is: pm-utils-1.4.1-5.9.1.i586 and im not OK, lol.
    Just out of interest
    Where did you get the updated package?
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •