Results 1 to 9 of 9

Thread: install CUDA toolkit 3.2 in OpenSUSE 11.2 , make cuda_sdk failure

  1. #1

    Question install CUDA toolkit 3.2 in OpenSUSE 11.2 , make cuda_sdk failure

    Hello everybody :

    My system is Opensuse 11.2 x86_64
    Nvidia Card GeForce 310M



    I look Nvidia Manual =>

    http://developer.download.nvidia.com...ease_Notes.txt


    http://developer.download.nvidia.com...rted_Linux.pdf






    #lspci | grep -i nvidia OK
    #uname -m && cat /etc/*release OK

    If an error message displays, you need to install the "development tools" from your Linux distribution or obtain a version of gcc and its accompanying toolchain from the Web.

    #gcc --version
    4.4.1 posix


    I install devdriver_3.2_linux_64_suse11.2.run
    #startx => Nvidia install OK


    I install cudatoolkit_3.2.16_linux_64_suse11.2.run

    install PATH=> /usr/local/cuda/bin



    export PATH=/usr/local/cuda/bin:$PATH
    export LD_LIBRARY_PATH=/usr/local/cuda/lib64:
    /usr/local/cuda/lib:$LD_LIBRARY_PATH




    I install gpucomputingsdk_3.2.16_linux.run

    install PATH=> ~/NVIDIA_GPU_Computing_SDK


    #nvcc -V OK




    # echo "/usr/local/cuda/lib" >> /etc/ld.so.conf
    # /sbin/ldconfig




    I changing to ~/NVIDIA_GPU_Computing_SDK and typing make
    #make x86_64=1


    Many error message , and make stop in SimpleMPI

    make[1]: *** [obj/x86_64/release/simpleMPI.cpp.o] Error 1
    make[1]: Leaving directory '/opt/GPU_SDK/C/src/simpleMPI'
    make: *** [src/simpleMPI/Makefile.ph_build] Error 2

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,804

    Default Re: install CUDA toolkit 3.2 in OpenSUSE 11.2 , make cuda_sdk failure

    I do not know what all the OK fields do in those statments. Also when posting computer output please copy/paste the complete statement with it's output (between CODE tags: Posting in Code Tags - A Guide). This way the people who try to help you can decide for themselves how to interprete the computer output. After all you have a problem, thus it may be that you misinterprete something or jump to the wrong conclusion somewhere.
    Henk van Velden

  3. #3

    Default Re: install CUDA toolkit 3.2 in OpenSUSE 11.2 , make cuda_sdk failure

    Aspire 4741G

    My system is Opensuse 11.2 x86_64
    Nvidia Card GeForce 310M



    system install vedio (please download and unzip file , the file is .avi that use xvid encode)

    URL: http://210.59.30.173/software/nvidiacardtoolkit_xvid.zip


    cudatoolkit install vedio (please download and unzip file , the file is .avi that use xvid encode)

    URL: http://210.59.30.173/software/nvidia...olkit_xvid.zip


    cuda_sdk make vedio (please download and unzip file , the file is .avi that use xvid encode)


    URL: http://210.59.30.173/software/cudamake_xvid.zip

  4. #4

    Default Re: install CUDA toolkit 3.2 in OpenSUSE 11.2 , make cuda_sdk failure

    you do know that cuda and mobile built in chips do not mix all that well
    -- for 11.3 and not the older 11.2 but will be close
    NVIDIA CUDA and openSUSE 11.3
    Nvidia CUDA - Lyceum



  5. #5

    Default Re: install CUDA toolkit 3.2 in OpenSUSE 11.2 , make cuda_sdk failure

    system install vedio (please download and unzip file , the file is .avi that use xvid encode)

    URL: http://210.59.30.173/software/systeminstall_xvid.zip

  6. #6

    Default Re: install CUDA toolkit 3.2 in OpenSUSE 11.2 , make cuda_sdk failure

    so why should we download a video ??????



  7. #7

    Default Re: install CUDA toolkit 3.2 in OpenSUSE 11.2 , make cuda_sdk failure

    make sure that i dont have wrong step to install Opensuse

    i study the message when i go home

    thanks ...

  8. #8

    Default Re: install CUDA toolkit 3.2 in OpenSUSE 11.2 , make cuda_sdk failure

    fallow the install instructions
    CUDA Toolkit 3.1 (June 2010)

    then start writing some code
    there are only a very few programs that already use this

    you will need to hack what ever the program it is to use cuda

    fallow the examples



  9. #9

    Default Re: install CUDA toolkit 3.2 in OpenSUSE 11.2 , make cuda_sdk failure

    Thanks for you

    I try cuda version 3.1 install successfully

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •