Hi, i am trying to look up a repo that refers to handbrake so i can install it via zypper.
So far none of the links to packman work for me, because i always get an error saying that handbrake is not known.

Index of /pub/linux/misc/packman/suse/openSUSE_11.3/Multimedia/x86_64

Either i do something wrong or i can't do it. What my error?

Yes, i can install it via Yast, but my goal was to load it via zypper since i am trying to do a script.

Thanks for any help.