Results 1 to 4 of 4

Thread: graphic problem in openSUSE 11.4

  1. #1

    Default graphic problem in openSUSE 11.4

    Greeting,

    step a screenshot of how you see the Yast, it seems it is not displayed correctly, it looks like a windows 98. The rest of the system is good, not if it is normal to see well. I have also seen in the progress bar.



    Uploaded with ImageShack.us

    Another thing, why the graphical installer offers me constantly installing new packages, like the three you see in the image?

    Thank you

  2. #2
    Join Date
    Feb 2010
    Location
    Los Angeles, CA, USA
    Posts
    148

    Default Re: graphic problem in openSUSE 11.4

    Quote Originally Posted by jony127 View Post
    Another thing, why the graphical installer offers me constantly installing new packages, like the three you see in the image?

    Thank you
    is it a new installation from a Live CD ? some packages need to be installed after the initial installation. it is normal.
    WE ARE LINUX... RESISTANCE IS FUTILE !!
    openSUSE 13.1, KDE
    2 daughters, 1 Dog, lots of passion for Linux

  3. #3
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: graphic problem in openSUSE 11.4

    YaST's look is determined by root's appearance setting. Use 'kdesu qtconfig', 'kdesu kcmshell4 style', 'kdesu kcmshell4 colors' and so on, to have some influence.

  4. #4

    Default Re: graphic problem in openSUSE 11.4

    I did the installation from the DVD but selecting the packages manually. I do not understand the answer I gave, I install some package to improve the appearance of Yast or should set?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •