Results 1 to 4 of 4

Thread: Help system

  1. #1
    Join Date
    Sep 2009
    Location
    Liverpool
    Posts
    140

    Default Help system

    I've just installed Suse 11.4 from the ISO DVD onto a new PC. I have used various versions of Suse over the last several years and this is certainly the best from the point of view of ease of install, and all hardware working as it should.

    Here comes the 'but', however. I am sorry to have to say that, in all the versions of Suse I have installed, the help system has NEVER worked properly. For the first time since the install, being unfamiliar with this version of Amarok, I pressed on the help link, only to find - again - that the trail leads to a dead end with the relevant doc file "missing".

    I just cannot understand why this simple failure persists over all these releases. I would be eternally grateful to anyone who can shed any light on this odd phenomenon.

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,430

    Default Re: Help system

    This is not openSUSE's fault. If you had followed the link, you would have discovered that the help files for Amarok are on the web and they are simply versions of the files on the KDE Userbase. Sadly, it appears to be the old story of programmers being too busy programming to have time for the documentation. Unfortunately this is true of a number of KDE applications. But they are always looking for people able to contribute to the documentation.

  3. #3

    Default Re: Help system

    Try removing the help and yelp packages. Reboot.
    Then install help and yelp again.

    IMHO, some update messes up the help path
    I also make sure that openSUSE repos Update, OSS, NON-OSS precede my other repos.
    I switch order when I need to use Packman or VideoLan repos before I use the openSUSE.
    Box 1: OpenSuse 11.1/Win7 | Linux 2.6.27 Gnome | AMD 64 X2 6000+ | nVidia 8600GT | 2GB RAM
    Box 2: OpenSuse 11.2 | Linux 2.6.31 Gnome | AMD 64 3000+ | ATI X800 Pro | 1GB RAM
    Box 3: Win7 Premium Home | Intel P4 3.0Gz | ATI AIW 2006 | 2GB RAM

  4. #4
    Join Date
    Sep 2009
    Location
    Liverpool
    Posts
    140

    Default Re: Help system

    Thanks both. I can live with this and, as you say, read the online docs for the likes of Amarok. But I just feel sad that new users coming to Suse, maybe from Windows, will have this experience and take away the erroneous view that the whole of the OS is flaky.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •