Results 1 to 5 of 5

Thread: Splash screen does not show up anymore after changing the boot up resolution.

  1. #1
    Join Date
    Mar 2011
    Location
    Waterloo, Ontario, Canada
    Posts
    44

    Default Splash screen does not show up anymore after changing the boot up resolution.

    i changed the boot up resolution in the boot up loader to 1366*768 (native res of my monitor)
    the boot option is still set to quiet splash
    however, instead of showing the progress bar, it would now always display the complete boot up log ( the list of starting services and such)

    i then manually changed the boot option from to 1024*768 at boot loader screen, and teh splash would show up, but then on next boot up if i stick with 1366*768, it doesnt work again

    i wonder what i can do to fix this
    openSUSE 11.4
    HP MINI-210: Intel Atom N550, HD3150 Graphics, 1GB RAM

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,288

    Default Re: Splash screen does not show up anymore after changing the boot up resolution.

    I may be that there not any images with your wanted res. So it defaults to silent. Just a guess.

  3. #3
    Join Date
    Mar 2011
    Location
    Waterloo, Ontario, Canada
    Posts
    44

    Default Re: Splash screen does not show up anymore after changing the boot up resolution.

    what should i do to change the image for the splash screen then?
    I have changed the background of grub screen as there is a command gfxboot to do that
    is there any command for the splash screen of opensuse? or maybe i can change it using Yast?
    openSUSE 11.4
    HP MINI-210: Intel Atom N550, HD3150 Graphics, 1GB RAM

  4. #4

    Wink Re: Splash screen does not show up anymore after changing the boot up resolution.

    No, you need to take the original splash screen and take a copy of the images, resize them in some picture editing tool and make manual changes to the theme script where necessary in /etc/bootsplash

  5. #5
    Join Date
    Mar 2011
    Location
    Waterloo, Ontario, Canada
    Posts
    44

    Default Re: Splash screen does not show up anymore after changing the boot up resolution.

    thx for the reply

    in fact, i do have the picture with correct resolution sitting in /etc/bootsplash/.../images
    also i do have a config file in /etc/bootsplash/.../config which has both splash and quietsplash entry, both pointing to the correct images

    i experimented around further, it turned out the splash image would only show up with 800*600 or 640*480 res
    anything other than that goes to the splash (instead of quietsplash)

    its not like i mind this or wat, in fact i always press F2 to swtich to splash with log messages anyways, it just seems rather werid to me that quietsplash does not work ):
    openSUSE 11.4
    HP MINI-210: Intel Atom N550, HD3150 Graphics, 1GB RAM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •