Results 1 to 5 of 5

Thread: Initrd stops boot

  1. #1

    Default Initrd stops boot

    I am trying to install 11.4 into my "lifeline", which is no big
    shakes. CPU is an intel dual core 64 bit, video is a slow Intel 945G
    chipset. I've been using, happily, 11.2 since it came out and 11.4
    loaded fine. However when I try to restart it after playing on the
    desktop, it seems to boot through grub (btw, Suse is the only thing on
    it) and I get hung up as follows:

    root (hd0,1)
    Filesystem type is ext2fs, partition type 0x83
    Kernel /boot/vmlinuz-2.6.37.1-1.2-desktop root=/dev/disk/by-id/ata-
    WDC_WD2500J
    -19HBC0_WD-WMAL72990746-part2 resume=/dev/disk/by-id/ata-
    WDC_WD2500JD-19HBC0_W
    -WMAL72990746-part1 splash=silent quiet vga=0x31a
    [Linux-bzImage, setup=0x3800, size=0x454060
    Initrd /boot/initrd-2.6.37.1-1.2-desktop
    [Linux-initrd @ 0x37522000, 0xacd3cd bytes]

    And there it hangs in the wind. Now I am not the sophisticated Linux
    user, and I hope someone on this forum is, because anybody's advice is
    appreciated before the fact.

    At first I thought it might be video, but it looks like its already
    there. Then I thought it might be multiple kernels or
    something....whatever, I am not sure how to fix this, and my life is
    on that computer right now.TIA

  2. #2
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Initrd stops boot

    Hi,

    Did you check the integrity of the media you used before installation? How did you prepared the partitions ?

  3. #3

    Default Re: Re : Initrd stops boot

    Yes, sorry I didn't add that. I verified the media twice and used two seperate installation disks. ISO downloaded directly from this site. I've installed several times with the same result. Both desktops have also been chosen with the same result.

  4. #4
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Re: Re : Initrd stops boot

    Do you have RAID in your system ? Did you use the custom partitioning option when you installed it?

  5. #5

    Default Re: Re : Re: Re : Initrd stops boot

    I do not have a RAID, and on the only disk I have I did use the suggested partioning, not the custom.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •