Results 1 to 4 of 4

Thread: Von Windows7 kein Zugriff mehr auf den Linux-PC (openSuse 11.4)

  1. #1
    Siegfried Richter NNTP User

    Default Von Windows7 kein Zugriff mehr auf den Linux-PC (openSuse 11.4)

    Hallo Rat gebende,

    nach langwierigen Anpassungen war es mir gelungen, zwischen meinem
    Windows-PC und dem Linux-NB (openSuse 11.3) einen Zugriff auf beiden
    Rechnern über das Heimnetzwerk zu bekommen.
    Jetzt habe ich OS_11.4 neu installiert.
    Und nun beginnt das Theater von vorn:-((
    Natürlich hatte ich mir die notwendigen Schritte genau protokolliert,
    welche ich seinerzeit mit OS_11.3 zur Einrichtung des Netzwerkes
    vorgenommen hatte und genau die gleiche Vorgehensweise in OS_11.4
    durchgeführt.

    Momentan kann ich mit Hilfe der fstab und den dort eingetragenen
    mount-Anweisungen auf alle Freigaben des Win7-PCs zugreifen.
    Also der Zugriff von Linux auf Win7 funktioniert.

    Von Win7 auf die Linux Freigaben zu kommen funktioniert leider nicht.
    Ich bekomme zwar im Windows-Explorer unter dem Eintrag "Netzwerk" den
    Eintrag Linux-PC angezeigt.
    Beim Öffnen dieses Eintrages erhalte ich jedoch die Fehlermeldung
    "Auf \\LINUX-PC konnte nicht zugegriffen werden"
    Fehlercode 0x80070035. Der Netzwerkpfad wurde nicht gefunden.
    Nach Aufruf der Diagnose bekomme ich noch zusätzlich den Hinweis:
    Die Verbindung wird vom Remotegerät bzw. der Ressource nicht akzeptiert.

    Ich bin jetzt mit meinem Latein am Ende.
    Habe den Samba-Server genau gleich konfiguriert wie unter OS11.3
    Auch das Ausschalten der Firewall ändert nichts am Ergebnis.

    Vielleicht kann mir jemand auf die Sprünge helfen.

    Zusatzinfo: Von Win7 kann ich den Linux-PC problemlos "anpingen".

    --
    Gruß Sigi

  2. #2
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: Von Windows7 kein Zugriff mehr auf den Linux-PC (openSuse 11.4)

    There's a bug in Samba in 11.4. Here's the workaround:
    • go to Yast --> AppArmor --> Control Panel (on) --> Configure Profile Modes --> usr.sbin.smbd = complain
    • go to Yast --> system --> runlevels --> smb=on + nmb=on
    • reboot


    Maybe someone will translate this to German
    Last edited by swerdna; 25-Mar-2011 at 16:05.
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  3. #3
    Siegfried Richter NNTP User

    Default Re: Von Windows7 kein Zugriff mehr auf den Linux-PC (openSuse 11.4)

    Am 25.03.2011 22:06, schrieb swerdna:
    >
    > There's a bug in Samba in 11.4. Here's the workaround:
    >
    > - go to Yast --> AppArmor --> Control Panel (on) --> Configure
    > Profile Modes --> usr.sbin.smb = complain
    > - go to Yast --> system --> runlevels --> smb=on + nmb=on
    > - reboot
    >
    >
    > Maybe someone will translate this to German
    >
    >

    Hallo swerdna,

    du bist große Klasse.
    Zum ersten Mal klappt der beidseitige Zugriff ohne irgendwelche
    Tricks,so wie ich es mir immer gewünscht hatte :-))

    Eine kleine Korrektur:
    der Eintrag
    usr.sbin.smb
    muss
    usr.sbin.smbd
    lauten.


    --
    Gruß Sigi

  4. #4
    Join Date
    Mar 2011
    Location
    Saarland
    Posts
    14

    Default Re: Von Windows7 kein Zugriff mehr auf den Linux-PC (openSuse 11.4)

    Hallo,
    super Sache, ein Problem, das mir auch noch bevorsteht, der Eintrag hier spart jede Menge Zeit und Frust!
    Danke
    Stefan

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •