Results 1 to 4 of 4

Thread: Confused about sound on OpensSUSE

  1. #1
    Join Date
    Jul 2008
    Location
    Narvik, Norway
    Posts
    393

    Default Confused about sound on OpensSUSE

    Hi!
    Sound should be easy. Far more easy than video, but i experience more problems with sound, than with my Nvidia GFX-card.

    It seems OpenSUSE use several type of sound-systems like Alsa-sound, Pulseaudio and OSS. Then its somthing called Xine and GStream that i've never heard about.

    I have OpenSUSE 11.3 64bits with KDE4.6.1
    What should i use and what can i uninstall?

    Now it seems i'm using PulsAudio with Xine-backend. Is this right?

  2. #2
    Join Date
    Jul 2008
    Location
    Narvik, Norway
    Posts
    393

    Default Re: Confused about sound on OpensSUSE

    BTW: I don't have sound on Web/Flash (Youtube) :-(
    I have sound on system and Amarok

  3. #3
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,708
    Blog Entries
    1

    Default Re: Confused about sound on OpensSUSE

    These might be helpful to you to start with:

    SDB:Sound concepts - openSUSE

    SDB:Audio troubleshooting - openSUSE

    Post again if you get stuck.

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,708
    Blog Entries
    1

    Default Re: Confused about sound on OpensSUSE

    This blog may also be relevant concerning flash and pulseaudio:

    flash and pulseaudio in Opensuse 11.3 | Kay Schubert's Blog

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •