Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: google earth

  1. #21

    Default Re: google earth

    Code:
    su -l
    rpm --import https://dl-ssl.google.com/linux/linux_signing_key.pub
    MACH=`uname -m`
    mach=${MACH/i?86/i386}
    zypper ar http://dl.google.com/linux/earth/rpm/stable/$mach google-earth
    zypper refresh -r google-earth
    zypper in google-earth-stable

  2. #22
    Join Date
    Sep 2010
    Location
    Antananarivo, Madagascar
    Posts
    106

    Default Re: google earth

    When I run the latest google on 11.3KDE then I get a message that says Im runing it in Opel Gl mode, do I want to switch to DirectX.
    If I say no, GE disappears virtually immediately
    If I say yes then GE runs for a while and then just disappears, no error messages or anything

    I have a NVIDIA video card what other info do you need?
    Thanks!

  3. #23

    Default Re: google earth

    Quote Originally Posted by mieszkaniec_lasu View Post
    I remember! Had the same problem. Opened Yast Software Management. Went to "Search" and chose option "Provides". Typed the the missing lib (libGL.so.1) and received a package to install. I am not 100% sure it was the case, but worth a try.

    Strange, my old 32 box reports that Mesa provides this lib. Try searching in yast in the way i described above. We got to get this phuck4r working.

    EDIT!! :
    Install also the lsb-release package! I think this could be it. I have lookd at the Requirements of google-earth in yast. So I recalled a problem with the lsb. This might help. Tell what was the result. Both packages lsb and lsb-release should be installed. Try running google-earth than.
    THANK YOU! This just worked for me too!

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •