Results 1 to 4 of 4

Thread: Crash beim Installieren von USB-Modem, openSUSE 1.4, KDE 4.6

  1. #1
    Join Date
    Mar 2011
    Location
    Vienna, Austria
    Posts
    1

    Default Crash beim Installieren von USB-Modem, openSUSE 1.4, KDE 4.6

    Hallo,

    Bin langsam am Verzweifeln, unter openSUSE 11.3 [geändert, pistazienfresser] funktioniert das Modem (Huawei E1750) problemlos, unter openSUSE 11.4 [geändert, pistazienfresser] mit den aktuellen Patches stürzt der Networkmanager beim Auswählen des Providers reproduzierbar ab. Mache ich etwas falsch, oder wie kann ich dies umgehen.

    -> lsusb
    Bus 001 Device 006: ID 12d1:1001 Huawei Technologies Co., Ltd. E620 USB Modem

    ein usb_modeswitch v 12d1 p 1001 führt zu einen Fehler
    wope:/home/wope # usb_modeswitch v 12d1 p 1001
    No default vendor/product ID given. Aborting.
    -> dmesg
    [673539.884203] usb 1-8: new high speed USB device using ehci_hcd and address 5
    [673540.019299] usb 1-8: New USB device found, idVendor=12d1, idProduct=1446
    [673540.019323] usb 1-8: New USB device strings: Mfr=3, Product=2, SerialNumber=0
    [673540.019342] usb 1-8: Product: HUAWEI Mobile
    [673540.019356] usb 1-8: Manufacturer: HUAWEI Technology
    [673540.021941] usb 1-8: selecting invalid altsetting 1
    [673540.022630] scsi7 : usb-storage 1-8:1.0
    [673540.023222] usb 1-8: selecting invalid altsetting 1
    [673540.023435] scsi8 : usb-storage 1-8:1.1
    [673541.477664] usb 1-8: USB disconnect, address 5
    [673545.780170] usb 1-8: new high speed USB device using ehci_hcd and address 6
    [673545.914757] usb 1-8: New USB device found, idVendor=12d1, idProduct=1001
    [673545.914775] usb 1-8: New USB device strings: Mfr=3, Product=2, SerialNumber=0
    [673545.914789] usb 1-8: Product: HUAWEI Mobile
    [673545.914798] usb 1-8: Manufacturer: HUAWEI Technology
    [673545.922100] usb 1-8: selecting invalid altsetting 1
    [673545.923378] scsi12 : usb-storage 1-8:1.3
    [673545.925440] usb 1-8: selecting invalid altsetting 1
    [673545.926175] scsi13 : usb-storage 1-8:1.4
    [673546.301501] usbcore: registered new interface driver usbserial
    [673546.301677] usbcore: registered new interface driver usbserial_generic
    [673546.301685] usbserial: USB Serial Driver core
    [673546.366147] usb 1-8: GSM modem (1-port) converter now attached to ttyUSB0
    [673546.366541] usb 1-8: GSM modem (1-port) converter now attached to ttyUSB1
    [673546.366960] usb 1-8: GSM modem (1-port) converter now attached to ttyUSB2
    [673546.367077] usbcore: registered new interface driver option

    Das Netbook ist ein Lenovo IdeaPad S10-2

    Grüße
    Wolfgang
    Last edited by pistazienfresser; 24-Mar-2011 at 01:07. Reason: offensichtlich die Versionsnummern von openSUSE falsch geschrieben (wohl nicht ca.1994 gemeint)

  2. #2
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Question Re: Crash beim Installieren von USB-Modem, openSUSE 1.4, KDE 4.6

    Hallo Wolfgang,

    willkommen hier im Forum.

    Leider habe ich selbst noch immer keinen UMTS-Stick/3G-Stick/mobile broadband device -

    Aber vielleicht kannst Du statt dem knetworkmanager (Paket: networkmanager-kde4) mal
    das/den (GNOME) networkmanager applet (Paket:networkmanager-GNOME) unter KDE versuchen?

    Vergleiche auf Englisch:
    Gave up Knetworkmanager. Made Networkmanager-GNOME work on KDE4!

    Um nicht unnötige Risiken beim Herumprobieren einzugehen, kannst Du ja vielleicht erst einmal mit einer GNOME-live CD (vor-)testen?

    Aber möglicherweise meldet sich ja noch einer, der selbst einen USB-Stick für UMTS/HSDPA sein eigen nennt?

    Ich habe jedenfalls unten ein paar Stichworte/Tags ergänzt - vielleicht findet so ja jemand diesen Thread - oder durch Draufklicken findest Du eine (andere) Idee...

    Viel Glück und
    have a lot of fun,
    Martin
    (pistazienfresser)

    P.S.: Huawei E1750 steht draußen auf dem USB-Modem, aber intern meldet sich der USB-Mobilfunk-Stick als Huawei E620 ???

  3. #3
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Arrow Re: Crash beim Installieren von USB-Modem, openSUSE 1.4, KDE 4.6

    Mehr Lesestoff zu diesem/einem ähnlichem Problem:

    - Novell's bugzilla: Bug 673755 - GSM 3g (mobile broadband) networking is practically unsupported gegen "KDE4 Workspace"
    <=>
    KDE Bug Tracking System: Bug 256031 - kcmshell crashes when adding mobile broadband connection

    Insofern magst Du (wie im KDE Bug Tracking System vorgeschlagen) auch mal das neuere KDE plasmoid networkmanger applet/frontend probieren. Es müsste sich um das Paket namens
    plasmoid-networkmanagement
    handeln (vgl. software.opensuse.org - Suchergebnisse in openSUSE 11.4 für: plasmoid-networkmanagement).

    Viel Glück, Erfolg und dann eine Menge Spaß
    Martin

  4. #4
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Arrow Re: Crash beim Installieren von USB-Modem, openSUSE 1.4, KDE 4.6

    Siehe auch auf der deutschsprachigen Mailingliste den folgenden Thread, Beginn:
    11.4 UMTS Stick einrichten (Beginn 2011-03-22 12:44:18 GMT +1), letzter Beitrag derzeit von heute 08:42:18 h.

    Grüße
    Martin
    (pistazienfresser)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •