As a very newbye I would compile (it isn't in any repo) openafs-1.6.0pre3-src.tar that should be compatible with kernel 2.6.38-18-desktop I just installed, I untarred the source, did ./configure, did make, but a doubt assaulted me wildly before to do make install, but installing the old version I noted that there was kernel modules to install too, is this the correct procedure to compile and install the program?? should I do more for kernel modules?? can I use susebuild?? how can I create the rpm?? please free me from this wild doubt