Results 1 to 2 of 2

Thread: suse 11.4 boot hangs up after installation

  1. #1

    Default suse 11.4 boot hangs up after installation

    Hi,

    I'm a newbie. Tried to install Suse 11.4 on Core 2 Duo 3.16 GHz 4 GB RAM PC alongside Win XP.

    Installation progress was fine. I rebooted. The gecko appeared and the process bar kept going just about 1/10, then froze. I saw that it froze at the Loading AppArmor Mounting security fs on /sys/kernel/security.

    I tried safe-mode and it also froze at the same step. Even tried installing suse 11.3 -- and ended up with the same problem.

    Could anyone please help me? I really have no idea what has gone wrong.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,288

    Default Re: suse 11.4 boot hangs up after installation

    1) did you check the checksum of the downloaded ISO?
    2) did you burn at the lowest speed?
    3)did you tun the media check option on the installation's first menu?

    What video card/chip is used?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •