Using amanda for backup is faulty with tar 1.25 from openSUSE 11.4
Just for info
tar 1.24 and 1.25 are broken, do not use them with amanda.
and the link backup 0 bytes / tar broken? - Zmanda Forums
Wilfried