Results 1 to 2 of 2

Thread: What's the secret to using headphones?

  1. #1

    Default What's the secret to using headphones?

    My Logitech USB headphones don't work when using YouTube.

    If I go into "sound" and do the auto-configure and then click "Test" they work fine.

    However, in YouTube there is no sound. If I restart the browser, the sound comes out of the laptop speakers, not the headphones.

    This is something that works "out of the box" in Ubuntu and Windows, but I'm committed to giving OpenSUSE a fair go. Minus a few little problems like this, I almost have it running perfectly now thanks to the help from this forum.

  2. #2
    Join Date
    Jun 2010
    Location
    Bedfordshire, United Kingdom
    Posts
    116

    Default Re: What's the secret to using headphones?

    Hi,

    You don't say what version of openSUSE or desktop environment you are using but let me assume it is 11.4.

    If PulseAudio is in use, I would suggest you install pavucontrol to allow you to select the destination for audio on a per application basis.

    Plug in your USB headphones and start playing your YouTube video. Start pavucontrol and on the Playback Tab select your headphone device from the drop-down list labelled ALSA plug-in [plugin container]: ALSA playback on.

    Sound should now be coming from your headphones.

    Regards,
    Neil Darlow
    Registered Linux user #122512. Desktop Linux user for 17 years.
    Asus Eee 900: 900MHz Celeron, 1GB RAM, 12GB SSD, 915GM, openSUSE-current+Tumbleweed
    Home-built Desktop: Athlon II X2 3.3GHz, 4GB RAM, 1TB SATA, GeForce G210, openSUSE-12.1-x86_64, KDE-4.7.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •