Results 1 to 2 of 2

Thread: No Network Connection, maybe after yast dhcp update, opensuse 11.1

  1. #1

    Default No Network Connection, maybe after yast dhcp update, opensuse 11.1

    Came into work and both computers (opensuse 11.1) were not connected to the network. No internet, cannot ping or ssh.
    The entires in /etc/resolv.conf are the same as before when the network was working.

    In /var/log/messages (replaced my hostname with HOSTNAME):

    .
    .
    .
    Mar 23 13:37:45 HOSTNAME dhcpcd[29265]: eth0: NETBIOSNAMESERVER: invalid address `131.217.2.10,144.6.2.18'
    Mar 23 13:37:45 HOSTNAME dhcpcd[29265]: eth0: lease expired 52829 seconds ago
    Mar 23 13:37:45 HOSTNAME dhcpcd[29265]: eth0: broadcasting for a lease
    Mar 23 13:38:05 HOSTNAME dhcpcd[29265]: eth0: timed out
    Mar 23 13:38:05 HOSTNAME dhcpcd[29265]: eth0: trying to use old lease in `/var/lib/dhcpcd/dhcpcd-eth0.info'
    Mar 23 13:38:05 HOSTNAME dhcpcd[29265]: eth0: NETBIOSNAMESERVER: invalid address `131.217.2.10,144.6.2.18'
    Mar 23 13:38:05 HOSTNAME dhcpcd[29265]: eth0: lease expired 52849 seconds ago
    Mar 23 13:38:06 HOSTNAME dhcpcd[29265]: eth0: broadcasting for a lease
    .
    .
    .
    The message repeats.

    I suspect it could be a yast update that has broken it. I have the yast updates setup to be applied automatically. I reckon it had install something over night.

    In /var/log/YaST2/y2log:

    2011-03-23 11:34:41 <1> HOSTNAME(23110) [zypp++] Patch.cc(contents):114 (34528)patch:dhcpcd-1855.noarch(repo-update)
    2011-03-23 11:34:41 <1> HOSTNAME(23110) [zypp++] Patch.cc(contents):141 Not relevant: dhcpcd-3.2.3-44.2.1.i586
    2011-03-23 11:34:41 <1> HOSTNAME(23110) [zypp++] Patch.cc(contents):141 Not relevant: dhcpcd-3.2.3-44.2.1.ppc
    2011-03-23 11:34:41 <1> HOSTNAME(23110) [zypp++] Patch.cc(contents):162 Found dhcpcd-3.2.3-44.2.1.x86_64: (300)dhcpcd-3.2.3-44.2.1.x86_64(@System)
    .
    .
    .
    2011-03-23 11:34:40 <1> HOSTNAME(23110) [zypp++] Patch.cc(contents):162 Found dhcp-server-3.1.1-6.5.1.x86_64: (298)dhcp-server-3.1.1-6.5.1.x86_64(@System)

    .
    .
    .
    2011-03-23 11:34:40 <1> HOSTNAME(23110) [zypp++] Patch.cc(contents):162 Found dhcp-client-3.1.1-6.4.1.x86_64: (22927)dhcp-client-3.1.1-6.4.1.x86_64(repo-update)
    .
    .
    .

    Anyone encounter this problem and know a solution?

  2. #2

    Default Re: No Network Connection, maybe after yast dhcp update, opensuse 11.1

    The networks connected now. Not sure what happened but probably some issue with university network. Been trying to figure it out all morning.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •