Results 1 to 3 of 3

Thread: Date and Time not in sync

  1. #1

    Default Date and Time not in sync

    My date and time is not syncing correctly. I have 2 opensuse 11.1 servers and on both when you adjust the time in yast, I go back into yast and the setting for the NTP server is not set and "manual" is checked.

    any ideas?

    I tried many times and the setting keeps reverting back. I always click on Save NTP configuration.

  2. #2

    Default Re: Date and Time not in sync

    Quote Originally Posted by abacabb View Post
    My date and time is not syncing correctly. I have 2 opensuse 11.1 servers and on both when you adjust the time in yast, I go back into yast and the setting for the NTP server is not set and "manual" is checked.

    any ideas?

    I tried many times and the setting keeps reverting back. I always click on Save NTP configuration.
    Have you looked at this Chapter27.Time Synchronization with NTP

    it may help, I'm sure it's something small you missed while config'ing

  3. #3
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Date and Time not in sync

    Check /etc/ntp.conf to see if it got updated. Maybe something was preventing YaST from updating it, apparmor? You could always edit that file by hand, you just need to append the NTP server lines.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •