Results 1 to 3 of 3

Thread: What packages do i need to set up KDevelop for programming with Qt

  1. #1
    Join Date
    Mar 2011
    Location
    Waterloo, Ontario, Canada
    Posts
    44

    Default What packages do i need to set up KDevelop for programming with Qt

    I have KDevelop installed
    it tells me i dont have cmake
    so i installed one
    now when i created my project, it says it doesnt find the included Qt libraries
    i wonder if there is a pattern to install all KDevelop and Qt stuff?

    I am using openSUSE11.4 KDE
    isnt KDE built on Qt? how come there is no Qt libraries onboard?
    openSUSE 11.4
    HP MINI-210: Intel Atom N550, HD3150 Graphics, 1GB RAM

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: What packages do i need to set up KDevelop for programming with Qt

    Take a look at the patterns
    http://dl.dropbox.com/u/10573557/Add...ase-devel.jpeg

    If I were you I would drop in the IRC #opensuse-kde
    ask for advice from devs there
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Mar 2011
    Location
    Waterloo, Ontario, Canada
    Posts
    44

    Default Re: What packages do i need to set up KDevelop for programming with Qt

    yes i have it installed
    actually i have just successfully set up KDevelop to program with Qt
    but I now have another question, I read somewhere that KDevelop can make use of Qt Designer
    But after some googling, I found that all those tutorials are for KDevelop3 and doesnt seem to apply to KDevelop4.
    Does KDevelop4 support Qt Designer integration?
    openSUSE 11.4
    HP MINI-210: Intel Atom N550, HD3150 Graphics, 1GB RAM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •