Results 1 to 3 of 3

Thread: Firefox 4RC, FlashPLayer, and FarmVille

  1. #1
    Join Date
    Feb 2010
    Location
    South Dakota, USA
    Posts
    171

    Default Firefox 4RC, FlashPLayer, and FarmVille

    I have downloaded FireFox 4 RC (wow - fast!) and have a Flashplayer issue - the FarmVille game which uses the FlashPlayer does not load - the message was:
    Code:
    If your game does not load within 10 seconds, you may need to upgrade your version of Flash. Please do so by clicking here
    I did just that - usually Adobe website will tell you if your FlashPlayer is already up to date for the browser you access with it, OR, give you the option to update (which I did in my case) - but after updating, it still does not bring FarmVille up, and I get the same message, click the Adobe Link, and offers me to update it again.

    Anyone know a workaround - because the new Firefox has the speed like Google Chrome does, and FireFox has been my favorite for years, but I have resorted to using Google Chrome for the past several months due to its speed (I have only 1 MB DSL download speed, and it seems that FarmVille is better with such speed).

    I'm using openSUSE 11.4 KDE.

    Best Regards,
    Clifton

  2. #2
    Join Date
    Feb 2010
    Location
    South Dakota, USA
    Posts
    171

    Default Re: Firefox 4RC, FlashPLayer, and FarmVille

    Well, I did download Firefox 4 for opensuse 11.4 from the repository using YaST, but am still having the same issues as I note in the previous post

  3. #3
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,727
    Blog Entries
    2

    Default Re: Firefox 4RC, FlashPLayer, and FarmVille

    Is this thread any use to you: Firefox on openSUSE 11.4 plays film clips badly
    see post 10 et seq
    Leap 42.3 & 15.1(Beta) &KDE
    FYIs from the days of yore

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •